Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

spyware/adware


  • Please log in to reply

#1
blueskieswoman

blueskieswoman

    Member

  • Member
  • PipPip
  • 58 posts
Hello again! I loaded and ran SpywareBlaster, Spybot Search & Destroy, Norton Antivirus, and Winpatrol. Then I ran Ad-Aware SE & it found lots of other things that were marked critical. So I removed them. Then my internet wouldn't come up (and I am using Foxfire now) and programs wouldn't run. So, I reloaded what I had removed. I am guessing that I don't (again) know what I'm doing when it comes to removing stuff.

What am I doing wrong & why is this computer (which I know is old - but a new one isn't in the budget & don't imagine one will be anytime soon) sooooooooo slooooooooooow? Is there anything else I can do to make all this work?

I'm very faithful about updating & running spybot & norton.

What do I do now?

Thanks in advance for any suggestions! <_<
  • 0

Advertisements


#2
admin

admin

    Founder Geek

  • Administrator
  • 24,501 posts
Try Start -> Run, type SFC /SCANNOW. Have your Windows install CD handy.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP