Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Automatic Updates off!


  • Please log in to reply

#1
MichelleB99

MichelleB99

    Member

  • Member
  • PipPip
  • 26 posts
Hi!

I hope this is the right forum for this question...I have been trying to contact Dell for the last 2 hours :tazz: Anyway, here goes:

Earlier today, my Dell Support Box flagged me to run Windows update, which then prompted me to install XP Service Pack 2. Upon completion of the install, it required system restart, which I did.

When my system restarted, I got an error message from Security Center that my system is now vunerable because Automatic Updates is not turned on. I tried several times to turn it (back) on myself-it was on prior to the install-: through Security Center, Control Panel, and even safe mode, all to no avail. It is all grayed out and doesn't give me an option to change. I am the administrator so that's not the problem.

I'm not sure if I need to do something with System Restore? I have no clue, so any advice you'd be able to give me is great. I feel like this should be such a simple thing to fix, but I just can't figure this one out.

Thank you for your time!
  • 0

Advertisements


#2
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
I wouldn't panic. I have AutoUpdate turned off on my XP machines and have fewer problems with installation because some updates don't install well together.
  • 0

#3
MichelleB99

MichelleB99

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
Thanks for the response. I'm just curious if there is a way to turn it back on if I wanted to, or if it needs to remain inaccessible and off for good??

Thanks again!
  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Michelle, is this windows xp home or pro?
  • 0

#5
Jarenien

Jarenien

    Banned

  • Banned
  • PipPipPip
  • 139 posts
I know that you need to have the following services set for Automatic Updates to work properly:

1.) Background Intelligences Transfer Service (should be set to Manual)
2.) Automatic Updates (should be Automatic)

If you don't know how to get to the Services list, go to START -> RUN and type in services.msc and hit enter. The list of services should open up in a new window. Double click on the service in the list you want, then in the pull down window select the appropriate value you want (automatic, manual or disabled). Click Apply and Ok and reboot your computer.
  • 0

#6
MichelleB99

MichelleB99

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
Hi Gerry! It is XP home.

Hi Jarenien! I did as you recommended and the settings are listed correctly. I even tried to change, change back and reboot and I still got the error message from Windows Security Center "Warning....your computer may be at risk...Automatic Updates is turned off".

I then tried again what I have been trying which is to go in and change it but it won't let me because it's all grayed out :tazz:

Again, this just happenned after I installed XP Service Pack 2, per my Dell Security Channel update prompt.

Thanks again!
  • 0

#7
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Start > run
REGEDIT.EXE
enter

Navigate to

HKEY_LOCAL_MACHINE \SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU

In the right-pane

right click AUOptions and NoAutoUpdate, choose DELETE


Then, navigate to

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\WindowsUpdate

In the right-pane, right click DisableWindowsUpdateAccess and choose DELETE
  • 0

#8
MichelleB99

MichelleB99

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
Hi Gerryf!

Ok, I got (and executed) the first part of the instructions without a problem; however, when I tried to navigate to
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\WindowsUpdate

it wasn't exactly in the order listed, meaning...

under CurrentVersion\Policies, there was only one folder for EXPLORER. In that subfolder (in the right-pane) was listed "No Drive Type Auto Run" Type REG-DWORD. There was a sub-folder for WindowsUpdate under CurrentVersion, but there was no folder attached to that in the right pane except for default.

I hope I explained it right.

Anyhow, I didn't proceed any further than after the first step.

Thanks again for your time and have a great night/morning :tazz:

ps...once we get this fixed, would you recommed that I turn it (autoupdate) back on?

Thanks! :)

Edited by MichelleB99, 24 August 2005 - 10:37 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP