Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IP Assignment Problem


  • Please log in to reply

#1
degtr

degtr

    New Member

  • Member
  • Pip
  • 5 posts
I have a small network with a Windows XP Home Edition machine wired to the router and a machine running Windows 98 SE connected wirelessly. Lately when the Windows 98 machine boots, it finds the wireless signal and connects successfully, but instead of taking an IP address in the 198.162.1.(15-49) range I have specified for workstations on my LAN, it will take a completely foreign address (often starting with 165.x.x.x). Oddly though, if I look at the router's LAN control panel for devices connected, I can see the Windows 98 machine listed with what looks like an appropriate IP address. At this point, if I bring up a DOS prompt and send an ipconfig /release_all followed by an ipconfig /renew_all, it will obtain an appropriate IP address and connect successfully to both the network and the Internet. Does anyone know what could be causing this problem? It only cropped up recently, and I have not changed anything in the networking control panel since setting up the machine as a workstation on the network. As a workaround, I just put a small batch file on my desktop with the two ipconfig commands, but I'd like to understand why this is happening. Thanks.
  • 0

Advertisements


#2
PastaBoy4

PastaBoy4

    Member

  • Member
  • PipPip
  • 73 posts
instead of putting a small batch file you should just not let the computer receive an IP addy but just give the computer a Static IP type in the IP the gateway (your router)
and DNS server Found on your routers status page aswell and that should solve any problem
as to why the problem started in the first place I can not say
  • 0

#3
todd333

todd333

    Member

  • Member
  • PipPipPip
  • 130 posts
did one of your neighbors recently setup a wireless ap?
  • 0

#4
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts

did one of your neighbors recently setup a wireless ap?

View Post


My thoughts exactly!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP