Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

driver help


  • Please log in to reply

#1
p_mii_nawy

p_mii_nawy

    Member

  • Member
  • PipPip
  • 84 posts
hey peeps
where can i get a drtiver for the sm bus controller? also i need some drivers for the serail ports. com 4 and lpt3 have a " ? " by them. can some one please point me to the right place?
thanks
pmn
  • 0

Advertisements


#2
RockyIV

RockyIV

    Banned

  • Banned
  • PipPipPip
  • 710 posts
Have you tried google?
  • 0

#3
p_mii_nawy

p_mii_nawy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 84 posts
yeah i have. i found a bunch of forums that talk about the same thing but have no links to the driver. i read that i need my chipset driver. so i went to amd but did not find it there. i'll keep looking
pmn
  • 0

#4
RockyIV

RockyIV

    Banned

  • Banned
  • PipPipPip
  • 710 posts
No I mean as in Type in the software and also type in 'driver download' so you should type 'sm bus controller driver download'
See if that works!
RockyIV
  • 0

#5
Guest_Tony_*

Guest_Tony_*
  • Guest

yeah i have. i found a bunch of forums that talk about the same thing but have no links to the driver.  i read that i need my chipset driver. so i went to amd but did not find it there. i'll keep looking
pmn

View Post



What is the brand of your chip sets. e.g mines VIA

Edited by Tony_1983, 31 August 2005 - 06:50 AM.

  • 0

#6
p_mii_nawy

p_mii_nawy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 84 posts
mine is sis 741gx. i download that that but nothing happened. the sm bus still has the ? by it. i also saw that on sis chips the smbus is intgrated with the sound. so i got the sound drivers and nothing. i am thinkg about formatting my hd and do a fresh windows install to see if that helps. would you guys advise me to go that way or should i try something else?
thanks
PMN
  • 0

#7
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
Can you get a brand name and model number off your motherboard? The MB maker's site is usually the best to find stuff. If you can find that the MB was used in a particualr brand and model of computer you can go to that maker's site to get them too. Google really is your friend here, and your own eyes.
  • 0

#8
p_mii_nawy

p_mii_nawy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 84 posts
my mb is ASRock K7S41GX. the chipset is from sis. i got the chip set infro from Everest.
i already went to ASRock but only found the bios upgrades. from the other forums i read from the solution for the problem was to get the latest chipset drivers. i went to sis and got them but it did not work. one more solution was to to a fresh win install. should i just format the hd and start over or is there still hope?
PMN
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP