Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

stormylane


  • Please log in to reply

#1
stormylane

stormylane

    Member

  • Member
  • PipPip
  • 12 posts
My computer icon (by the clock) in my system tray is missing.
While looking for it I clicked so it would show all hidden icons but it does not return.
How do I get it back. I use it to click offline & know of no other way to get offline without actually turning off my computer. I have xp.
Thank You

Edited by stormylane, 22 August 2005 - 06:31 PM.

  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi stormylane...Welcome to G2G!

Do you connect through dialup or Local Area Network (LAN)?

wannabe1
  • 0

#3
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Control Panel>Network Connections
right click on your internet connection, choose "properties"
tick "display notification icon".

Johanna
  • 0

#4
stormylane

stormylane

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
I have a dial up connection.

when I right clicked network connection it didn't give me a "properties" option. Only "open, explore and create shortcut".
  • 0

#5
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
stormylane...

It's been an awfully long time since I used dial-up. In your network settings,
(Start>Control Panel>Network Connections)-does it show your dial-up connection? If it does, right click on it and choose "Properties" then look for a check box near the bottom to "Display notification Icon" If this doesn't help, post back...I will do a little research in the meantime.

wannabe1
  • 0

#6
stormylane

stormylane

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
Actually when I click on network connections I only get a blank page.
On the left there is a menu but it doesn't have "properties" in the menu.
I've clicked almost everything in the menu trying to find something related to icons, but haven't found anything.

But the actual page is blank.

btw... thank you for helping me!
  • 0

#7
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Ok...the only way I can see to get that icon back is to set up a new dialup in My Network Places. To do that...first, make sure you have your ISP's phone number (the one your modem dials to connect), your user name and password.

Start > Control Panel > Network Connections. In the left pane click "Create a new connection" which will open a wizard. Follow the prompts to Connect to the Internet > Next > Set up my connection manually > Next > Connect using a dialup modem > Next > Type in the name of your ISP > Next > ISP phone number (the one your modem dials) > Next > Username and passwords (Make sure the two boxes at the bottom are checked) > Next > Check the box for a desktop icon and click Finish.

Start > Control Panel > Network Connections...right click on the account you just created and choose "Properties"...Make sure the box next to "Show icon in notification area when connected" is checked and click "Ok"

If anyone knows an easier way to do this...Please feel free to add your 2 cents worth!!!

wannabe1

Edited by wannabe1, 22 August 2005 - 11:23 PM.

  • 0

#8
stormylane

stormylane

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
Thank you so much... I will do that in the morning, when my eyes are fresh again. My eyes are almost crossed from all the searching through help sections.
I will post back and let ya know if it works for me.
Thank You!
  • 0

#9
stormylane

stormylane

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
("Start > Control Panel > Network Connections...right click on the account you just created and choose "Properties"...Make sure the box next to "Show icon in notification area when connected" is checked and click "Ok"")


All done and box to "show icon in notification area when connected" is checked. But no icon in the notification area appears.

Any other ideas?

thank you
  • 0

#10
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
You may need to untick "Hide inactive icons"
Right click in the taskbar and choose properties from the taskbar menu.

Johanna
  • 0

#11
stormylane

stormylane

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
Just did that, but that silly icon didn't reappear.
  • 0

#12
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
reboot??

Johanna
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP