Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

MS Word 97

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 3 posts
:ph34r: Ok, so maybe Im retarted or something :) , but I cant seem to get my word documents to look like they used to. I cant stand to see the paragraph symbols all over the place and the dot for every space. And now whenever I hit my enter button, it no longer automatically indents my next paragraph. It never did that until recently. Ive tried paragraph formatting but nothing works. Ive spent hours trying to correct this :). So what the heck do I have to do to make it go back to normal. :tazz: Im sure this is probably just a Duuuuuh kind of answer :) but I just cant seem to get it right. So all you brainiacs out there that know waaaay more about MS Word 97 than I do, Please let me know what I have to do. Thanx! :ph34r:
  • 0




    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,528 posts
Hi Frustr8ed

I have xp rather than 97, but this should still work. Have a look on your toolbar and see if there is a button with the "paragraph" symbol on it. If there is try clicking on it to deselect. Alternatively look in the "View" menu for "Show all" and uncheck.

If the button is not there try the following

Go to Tools|Customize and select the Commands tab. In Categories on the left hand side select "View". On the right hand side you should see the paragraph symbol with "Show all" next to it. Drag the symbol (button) to your toolbar then close the dialog box.
Try the button now, it should work.


Edited by Octagonal, 22 August 2005 - 11:18 PM.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP