Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Toshiba Satalite Pro Resets NVidea to Generic


  • Please log in to reply

#1
HawkCode

HawkCode

    Member

  • Member
  • PipPip
  • 22 posts
Hi have a Toshiba Satalite Pro M15-s405 and Recently after each reboot the NVideo Hardware Can't start, shows Code 10.

If I go to the Device Manager and Uninstall the "NVidia GForce4 440 Go (Toshiba)" and then run the add hardware wizard it detects the NVidia and reinstalls it fine.


Then after the next reboot it all starts again.


Anybody got any ideas?

Richard Albrecht
  • 0

Advertisements


#2
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
Hi. Do you have the correct driver for that installed? Make sure you have the current driver available for install. Then get Driver Cleaner at http://www.drivercleaner.net/
(It is free). Then go to add/remove programs and remove the Nvidia driver. Then boot into safe mode and run Driver Cleaner TWICE, each time deleting all that it finds. Then re-boot and install the current driver.
  • 0

#3
HawkCode

HawkCode

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
I did all that and Same problem. Have to follow the steps outlned above.

:tazz:

Rich
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP