Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows ME "BROWSEUI.DLL" error


  • Please log in to reply

#1
sylamore

sylamore

    Member

  • Member
  • PipPipPip
  • 213 posts
I have an HP XE783 comp and I continue to receive the following error when the comp boots...
"Internet Explorer has caused an error in BROWSEUI.DLL" followed by the usual "if you continue to have problems, restart"...lalala
Haven't been able to run any of the programs recommended on this site because I am unable to get online or do anything.
Please help, thanks
  • 0

Advertisements


#2
sylamore

sylamore

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 213 posts
Fixed problem myself. Thanks anyway................
  • 0

#3
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts

Fixed problem myself. Thanks anyway................

View Post


What did you do, that others might gain by it?

Edited by Tyger, 23 August 2005 - 06:19 PM.

  • 0

#4
sylamore

sylamore

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 213 posts
Well I basically just pushed the F10 button repeatedly on startup and it went to setup then I just walked my way through it and after restart the error message seemed to be gone. I went in and deleted ALOT of stuff that was not needed or wanted, making more free space to work with. I wish I could remember all that I did but after looking at it all day today I just really can't recall. The only problem I am having at the moment is getting online but I think it is just a basic thing that I am gonna have to work out. Like my settings are off or something like that. This is a cousin's comp and I run different equipement so I have to back track a bit to remember how to do things on such an old system. As soon as it is back online I will be dl'ding the good stuff to protect the system. like spybot adaware se, cw shredder, etc. Hope this is helpful to someone else. Thanks
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP