Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Lost Sound


  • Please log in to reply

#1
josequinn

josequinn

    New Member

  • Member
  • Pip
  • 2 posts
I tried system restore already only going back 1 week. A long time ago I know i turned off the system sounds. Looked in the control panel properties for the cd unchecked the mute for mic and speaker still no sounds. set for defaults still nothing. should i go back to system restore for 2 years ago when it was new january 02?

Edited by josequinn, 13 March 2004 - 06:54 PM.

  • 0

Advertisements


#2
admin

admin

    Founder Geek

  • Administrator
  • 24,489 posts
Welcome josequinn <_<

Can't hurt to try. You won't lose anything, and the restore can be undone if needed.
  • 0

#3
josequinn

josequinn

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I am a little embarrassed the new speakers that came with the xp system sounded so bad so I changed them to the old, (ENJOY Multi-Media Speaker System EP-691-A). I went back to the new tinny sounding speakers and got all sound back but now am looking for newer drivers for the Enjoy speakers, do you know if they exist for xp? <_<

Edited by josequinn, 15 March 2004 - 01:04 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP