Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Confuzzled


  • Please log in to reply

#1
DawgPownd

DawgPownd

    New Member

  • Member
  • Pip
  • 6 posts
OK to keep it simple...................I am running Windows XP SP2, I just removed an old 15g HD & replaced it w/ a new 40G HD I am running it as a slave since I already have a primary HD (40G as well). After I installed it & booted up I got the message that there was new hardware installed & a new disk drive, I also checked device manager & it says the drive is working properly BUT when I open My Computer I don't see any indication of the hard drive. What can I do to resolve this problem? TIA for any help
  • 0

Advertisements


#2
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts
Hi,

You need to format the drive either thru windows or with software you can download from the manufactuers website, I prefer to use the manufactuers software as they should know what is best for there drives.

Also download the manual for the drive, it will explain exactly how to run the software.

Rick
  • 0

#3
DawgPownd

DawgPownd

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts

Hi,

You need to format the drive either thru windows or with software you can download from the manufactuers website, I prefer to use the manufactuers software as they should know what is best for there drives.

Also download the manual for the drive, it will explain exactly how to run the software.

Rick

View Post



How can I format it when it doesn't even show up? It's not in the explorer tree or anywhere but it does show up in device manager as working properly
  • 0

#4
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts
I would download the manufactuers tools and give them a try
  • 0

#5
DawgPownd

DawgPownd

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts

I would download the manufactuers tools and give them a try

View Post



Believe it or not their are NO drivers on the website. My HD is a Samsung SP0411N 40GB
  • 0

#6
DawgPownd

DawgPownd

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Thanks for your help Doby. I ended up calling the PC shop I purchased the HD from & a tech walked me through the formatting process.
  • 0

#7
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts
your welcome glad you got it fixed.

Rick
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP