Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Instillation issues with World of Warcraft


  • Please log in to reply

#1
GimpJuice

GimpJuice

    Member

  • Member
  • PipPip
  • 16 posts
Hi, Im having some issues reinstalling World of warcraft.

The first time I installed WoW, It installed fine, and it ran smoothly. I recently uninstalled the game and when I tried to reinstall it, It stopped on the first disk.

Thinking that the disks were scratched, I copied the installer and installer tomes into a folder, and tried to install from that folder. (I did this in the exact way the game developer's tech support website told me to)

The files were all able to be copied, wich according to the website, means the disks arent scratched

This time it got about two thirds of the way through and stopped. Each time I try to install the game, It installs perfectly about two thrids of the way, but then stops at a particular file. (Called terrain.mpq) No warning or error message pops up, the installation simply stops, every time on the same file.

I have tried defragging, and installing with safe mode and under selective startup mode, with startup items turned off.

I cleaned out my computer of malware with the help of your website seconds ago, I did the hijackthis log and was told I was clean.

Every time its the same problem. Does anyone know how to fix this?

Thanks in advance!
  • 0

Advertisements


#2
Longinus

Longinus

    New Member

  • Member
  • Pip
  • 1 posts
I get the same problem. Except that its not 2/3rds of the way, its more like less than a third. Tried everything, no joy.
>_< :tazz:
  • 0

#3
toledo

toledo

    New Member

  • Member
  • Pip
  • 1 posts
Hi, Im having some issues reinstalling World of warcraft.

The first time I installed WoW, It installed fine, and it ran smoothly. I recently uninstalled the game and when I tried to reinstall it, It stopped on the first disk.

Thinking that the disks were scratched, I copied the installer and installer tomes into a folder, and tried to install from that folder. (I did this in the exact way the game developer's tech support website told me to)

The files were all able to be copied, wich according to the website, means the disks arent scratched

This time it got about two thirds of the way through and stopped. Each time I try to install the game, It installs perfectly about two thrids of the way, but then stops at a particular file. (Called terrain.mpq) No warning or error message pops up, the installation simply stops, every time on the same file.

I have tried defragging, and installing with safe mode and under selective startup mode, with startup items turned off.

I cleaned out my computer of malware with the help of your website seconds ago, I did the hijackthis log and was told I was clean.

Every time its the same problem. Does anyone know how to fix this?

Thanks in advance! :tazz: :) :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP