Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Mouse click problem


  • Please log in to reply

#1
dcvh

dcvh

    New Member

  • Member
  • Pip
  • 3 posts
Hi,

You fellas have been tremendously helpful with my past problems. I'm sure this one is simple but after several hours I haven't solved it.

I'm running XP home and have a Logitech optical mouse

On my desktop among my icons i have several folders. When I double-click the folders instead of them opening i'm taken to the search window the same one that you open in the start menu.

When i right-click on the folders and select open from the drop menu they will open normally.

When i double-click the icons they open normally

I've gone to tools/folder options/general and made sure the "double-click to open an item" radio button is selected.

Any help you can offer will be very appreciated.

dcvh
  • 0

Advertisements


#2
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
Control Panel -> Folder Options
Click the File Types tab
Select the icon for (NONE) Folder and click the Advanced button
In the Actions List, select open and click Set Default
Click OK and Close.

Edited by darth_ash, 26 August 2005 - 03:51 AM.

  • 0

#3
dcvh

dcvh

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Hey darth thanks for quick response

Your suggestion didnt work for me

However i found the following registry edit that solved my problem

Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\Directory\shell]
@="none"

Everything's working normally now

Thanks again.

dcvh
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP