Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

OUCH, this is making my head hurt


  • Please log in to reply

#1
amexjoe

amexjoe

    New Member

  • Member
  • Pip
  • 3 posts
4 pc's, 1 hub, cable ip.
xp on 3 pc's @ full update
98 on 1 pc

main brain has 2 nic's , one for isp and one for house lan
connects to isp fine.

2 xp pc's cannot connect to isp or see any other pc on house lan
"unable to contact your DHSP server. request time out"
autoconfig ip address 169.254.13.190
mask 255.255.0.0
@ipconfig /release + renew

98 pc works fine, can see main brain and isp

It all went to [bleep] when I installed sp2 on the main brain.

I have tried everything I could think of,
wizard the [bleep] out of the connections.
driver updates
static ip adrs

all for not!

What gets my goat is that that old 98 machine is working fine.

:tazz: :) :) :) :ph34r:

Edited by amexjoe, 26 August 2005 - 05:49 AM.

  • 0

Advertisements


#2
chicagotech

chicagotech

    Member

  • Member
  • PipPipPip
  • 197 posts
it could be the hardware settings. check this troubleshooting page,

Why do I get 169.254.xx IP? An error occurred while renewing interface ... 169.254.xx. Resolutions: 1) If this is XP, obtain the latest service pack for ...
http://www.chicagote...ingipconfig.htm
  • 0

#3
PastaBoy4

PastaBoy4

    Member

  • Member
  • PipPip
  • 73 posts
sorry this is a really dumb question but sometimes when frustrated can be overlooked have you made sure after SP2 instalation you whent and dissabled the Win firewall or set up any other firewall
  • 0

#4
amexjoe

amexjoe

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
- Firewall disabled across the network @ all pc's

If I assisgn static IP, status @ problem pc changes from "limited to no connection" to "connected", however I cannot see anyother pc's on the house lan and I cannot get to the internet.

I do not know how to repair the winsock2 stack,

the status of the win98 machine is as follows;
ip addr 192.168.0.129
mask 255.255.255.0
gateway 192.168.0.1
all is good with this machine.

TIA
  • 0

#5
amexjoe

amexjoe

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
WELL DUH,

IT WAS THE FIREWALL AFTER ALL,

WELL BILL COULD HAVE DONE A BETTER JOB WITH THIS ENTIRE FIREWALL DHCP THING.

MAYBE A MESSAGE LIKE "CANNOT CONTACT, FIREWALL PRESENT".

ANYWAY THANKS FOR THE ASSISTANCE

HAVE A GREAT DAY!!!!

Edited by amexjoe, 27 August 2005 - 07:14 AM.

  • 0

#6
PastaBoy4

PastaBoy4

    Member

  • Member
  • PipPip
  • 73 posts
LOL :) gotta love it well glad it works now cheers :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP