Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Need Help:"Premium Search" Homepage hijack


  • Please log in to reply

#1
suave_finesse

suave_finesse

    Member

  • Member
  • PipPip
  • 16 posts
All ye good souls out there - my home page is hijcaked to "Premium Search" page. I have tried Ad-aware and SpyBot but the problem keeps resurfacing.
  • 0

Advertisements


#2
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
Howdy and welcome to G2G:

Please go to the malware forum in my signature and follow the instructions at the top....Especially the CLICK HERE .

That will give you several steps that will help you clean up 70 percent of all problems by yourself. If at the end of the process you are still having difficulty--and you may not be-- then post a hijackthis log in THAT forum.

If you are still having problems after getting a clean bill of health from the malware expert, please return to this thread.

Murray
  • 0

#3
suave_finesse

suave_finesse

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
Murray: Thanks - I followed the various steps but have successfully created another situation. After running Adaware, SpyBot, CWS Shredder - there were still some glithces. I may have screwed up some registry / start-up files. When I start-up, the Windows Welcome screen comes up after which it stays "blue" and looks like its hung up. Appreciate your help - where do I go from here - thanks again.
  • 0

#4
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
Okay.. you say you ran the three programs mentioned.. What else, if anything, did you do??

Murray
  • 0

#5
suave_finesse

suave_finesse

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
Trojan Hunter & Kapersky Anti Virus was the last programs I ran. Thanks much,
  • 0

#6
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP

After running Adaware, SpyBot, CWS Shredder - there were still some glithces. I may have screwed up some registry / start-up files.

View Post


What are the "glitches"??

Do you have your XP cd with you??

Murray
  • 0

#7
suave_finesse

suave_finesse

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
This is a Dell desktop with a recovery CD. I can get to the portion where I press "R" to recover and it takes me to C:\Windows prompt. Where do I go from here - appreciate your help. I also got a MSDN CD which has XP Sp1 loaded on it but its not a bootable CD.
  • 0

#8
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
What does your Dell manual say about running the recovery program??

Murray
  • 0

#9
suave_finesse

suave_finesse

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
I did a re-install of the XP and upgraded it to Sp2 and looks like its cleaned up pretty well. Thanks for your time and effort - bye for now.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP