Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

eferenced memory at "0x00000001" The memory could

  • Please log in to reply




  • Banned
  • PipPipPip
  • 139 posts
eferenced memory at "0x00000001" The memory could not be "written"

Crazy little bugger that error is and it occurred right at startup before any icons appeared in the systray. I solved it but I figured I would let everyone else know what fixed it. I was cleaning off a computer with spyware and it had Look2Me on it and so I used CWShredder to get rid of it. I didn't notice the error occuring right after that, but it was driving me crazy. I was going back and repairing questionable HJT fixes and re-enabling crap i knew to be unecessary in startup, but still it wouldn't go away. What finally fixed this is that the CWS shredder service was still in the HJT log and after I checked and fixed it the error went away. Figured I would just share that in case anyone else comes across that tricky error. :tazz:


Edited by Jarenien, 26 August 2005 - 03:35 PM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP