Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

virus? cannot log onto certain sites [RESOLVED]


  • This topic is locked This topic is locked

#31
l plater

l plater

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
downloaded the servicedelete and clicked on it. it flashed up on the screen and disappeared straight away. is that alright?

I dont know what folder you want me to delete
if it is norton, then it did not work ,I just tried it after running this service delete
  • 0

Advertisements


#32
skate_punk_21

skate_punk_21

    Malware Removal Expert

  • Retired Staff
  • 1,049 posts
this folder --> C:\Program Files\Common Files\Symantec Shared\
and yes a little window should have popped up and gone away.

If it still says this folder is in use, try deleting it from safe mode.

have there been any improvements to the computer yet?? any ability to connect?
  • 0

#33
l plater

l plater

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
no still cannot connect or dupdate .microsoft update comes up with same error number and so on

went into safemode . tried to delete symantec shared files. did not work message came up " cannot delete SCRAUTH.DLL access is denied"

in control panel it did not work either, it said it detected running in safe mode. please restart in normal mode.
  • 0

#34
skate_punk_21

skate_punk_21

    Malware Removal Expert

  • Retired Staff
  • 1,049 posts
are you in an administrators accounts?

This is very not cool
I'm starting to think its Not a software problem... there appears to be nothing wrong, and with all the symatec stuff that we've removed, a mistaken firewall setting shouldn't be getting in the way...

Edited by skate_punk_21, 08 September 2005 - 10:26 PM.

  • 0

#35
skate_punk_21

skate_punk_21

    Malware Removal Expert

  • Retired Staff
  • 1,049 posts
# Close all open programs.
# Click the following link to begin the download for SymNRT.exe:

SymNRT.exe

Save the file to the Windows desktop.
# When the download is finished, on the Windows desktop, double-click SymNRT.exe, and then follow the on-screen instructions. Restart the computer if prompted.

* If you see the error "SymNRT: Invalid signature. This file is not signed." when running SymNRT, go to the document Error: "SymNRT: Invalid signature. This file is not signed so it won't run."
* If you see the error "Symantec removal tool has encountered an error and needs to close," try running the tool a second time. If that does not work, see Error: "Symantec removal tool has encountered an error and needs to close"

# On your desktop, right-click SymNRT.exe, and then click Delete. Click Yes to confirm the deletion.
# Answer Yes or No to this question: Have you ever had any of these programs installed (even if you later uninstalled or upgraded them):

Norton AntiVirus 2003 or earlier
Norton Internet Security 2003 or earlier
Norton Personal Firewall 2003 or earlier
Norton SystemWorks 2003 or earlier
# Do one of the following:

* If you answered Yes--you did at one time have one or more of these programs installed, then go on to Section 3.
* If you answered No--you never had any Norton program that was version 2003 or earlier, your are done.
  • 0

#36
l plater

l plater

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
Hi yes I was in administrator account, was I not supposed to be?

I did the symNRT and worked fine, no problems. deleted and restarted and at restart the balloon cones up saying Norton virus protection is off.

I did have older than 2003 installed , so what is section 3 ?
  • 0

#37
l plater

l plater

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
Hallo skate_punk.

the symNRT worked.... so there must have been some symantec thing blocking everything

I can logon to evrything again, last night updated everything, have mozilla logging on etc etc

the only thing that does not update is microsoft. it now comes up with" product key failed validation".
so it wont let me update yet.

but that is a microsoft problem I think..
I have been going all over , everything seems to be still on the cp.
I logged in everywhere, banks etc, all the "safe sites"
so far so good.
thanks
  • 0

#38
l plater

l plater

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
Hi, update on my progress.

microsoft just updated itself and I got 7 updates automatically
I shecked and they are all succesfully installed.

then I checked again to go manually to get priority updates and again the message comes up saying" product key failed validation"
and cannot get updates till its validated.

go figure that one out. at least I am up to date again.
just thought I let you know.
  • 0

#39
skate_punk_21

skate_punk_21

    Malware Removal Expert

  • Retired Staff
  • 1,049 posts
YES!! improvement!!!
now what product key?? the windows Key?
this i can work with!
Calvin
  • 0

#40
l plater

l plater

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
yes the windows product key
  • 0

Advertisements


#41
l plater

l plater

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
Hi have not done much over the weekend,
everything seem to work, besides windows. it does the authomatic updates, but when I go into update centre it does not want to do it.
I have a new symantec virus program .
do I install that now or do we have to clean up all these programs we used.
Ewido is out of the 2 weeks free period.
which programs should I have for malware etc?

and should I post a new highjack, to make sure everything is as should be.
Thank you
Annette
  • 0

#42
skate_punk_21

skate_punk_21

    Malware Removal Expert

  • Retired Staff
  • 1,049 posts
Ewido can be uninstalled, there shouldnt be anything in a fresh HJT log, providing all your other apps can access the internet and can update etc. you may install the new symantec software if you like. and in case i havent posted my prevention speech, here it is...

Congratulations Your Log is Clean!!

If you are still having trouble, please dont continue with these instructions just yet. LET ME KNOW!

Otherwise, we have a few clean up items to deal with.

1. System Restore
Now that we know your system is clean, we want to purge any potentially infected restore points. To do that, complete the following:

Turn off System Restore by Clicking Start > right-click My Computer and then click Properties. Click the System Restore tab > Check "Turn off System Restore" or "Turn off System Restore on all drives". Click Apply. When turning off System Restore, the existing restore points will be deleted. Click Yes to do this. Click OK.

To re-enable this function - simply uncheck this same box, and click "apply" and "ok"


2. Reset Hidden Files & Folders
Go to My Computer >Tools >Folder Options >View tab and make sure that Show hidden files and folders is UNchecked. Also make sure that the System Files and Folders are invisible. CHECK the Hide protected operating system files option.


Also Consider...
  • SpywareBlaster to help prevent spyware from installing in the first place.
  • SpywareGuard to catch and block spyware before it can execute.
  • IESpy-Ad to block access to malicious websites so you cannot be redirected to them from an infected site or email.
You should also have a good firewall. Here are 3 free ones available for personal use:
How is she running now? Any further problems? If not, Good work, and Happy Computing!

Please reply once more so we know you have read these measures.
  • 0

#43
l plater

l plater

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
Hallo.
and all is well.

everything works perfect. got my xp disk back,so my cp recognised itself.
did all the steps
made new restorepoint
hid the folders
installed symantec and updated everything

then did the clean up


one question. all this started with a virus. "Csrrs" = "%System%\ (random folder name )\csrrs.exe.

downloaded tool from symantec for removal.
there is still a csrss. ? in start up
is this alright? you can see it in past hjt log.



so for the rest , we did it . all clean.
thank you very very much. I learned a lot.
might have been slow sometimes, but english is my second language..
now I have to lock up this cp,

again, many many thanks
Annette
  • 0

#44
skate_punk_21

skate_punk_21

    Malware Removal Expert

  • Retired Staff
  • 1,049 posts
if you followed the instructions for the removal tool correctly you should be fine. Its not in your previous logs, and the various scans didnt pick it up so I'm sure your fine! :tazz:

Glad all is well. Have a great day!
Calvin
  • 0

#45
skate_punk_21

skate_punk_21

    Malware Removal Expert

  • Retired Staff
  • 1,049 posts
Since this issue appears to be resolved ... this Topic has been closed. Glad we could help. :tazz:

If you're the topic starter, and need this topic reopened, please contact a staff member with the address of the thread.

Everyone else please begin a New Topic.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP