Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Gateway Computer Windows XP problem


  • Please log in to reply

#1
syerry2

syerry2

    New Member

  • Member
  • Pip
  • 2 posts
Please help. When turning on my computer It goes straight into the Gateway screen with options F10 boot and F2 bios. But the computer wont let me do either one. But after several seconds it will go to an error screen telling me to start setup using the F4 button. Once I push it, it goes into the bios. Which for me tells me nothing I dont know what to do from there, I have tried everything it wont go any further. I have tried restarting my computer with my Windows XP disk, but it just doesn't act like its even there, the lights flick but the computer still just does the same thing. Can anyone please help? Has anyone ever had this problem??
Your time and help is greatly appreciated in advance.

Susan
:tazz: :)
  • 0

Advertisements


#2
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Use the F2 to go into the BIOS and change your boot order to cd first. Then restart the machine with your XP cd inserted. Choose "repair" when offered the option.

Johanna
  • 0

#3
syerry2

syerry2

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I got in bios using the F4 and the cd option is selected as first. The F2 or the F10 will not work it just went into a screen with an error and told me to us F4 to go to setup which took me too the bios. I put the cd in and restarted the computer but it still just does the same thing over and over, its like it doesnt even know the cd is there?

thanks so much for trying to help me.

:tazz: :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP