Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Printer Problems


  • Please log in to reply

#1
OhSoNoob

OhSoNoob

    New Member

  • Member
  • Pip
  • 6 posts
I have my printer set to econo fast and about 2 weeks ago it was running fine. When I tried printing things out for school, my printer wont print at the proper speed (about 1 page every 5 minutes, if not more). I've already went to the HP site and reinstalled the drivers and installed the firmware, and it still wont seem to print fast.

Here is what happens in sequence:

When I decide to print or copy, the printer takes the white paper and it stays inside the printer for about 1 minute before it actually starts any actual printing. When it starts printing, it does one swoop every 20 seconds. I almost always get an error message saying that the print has gotten an error. This never happened to me about 2 weeks ago.

Can someone provide me with some answers?
  • 0

Advertisements


#2
UV_Power

UV_Power

    Member

  • Member
  • PipPipPip
  • 391 posts
I certainly would sound like a driver problem. But since you updated them, we can rule it out.

What kind of connection is it? LPT1? USB?
  • 0

#3
OhSoNoob

OhSoNoob

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Its a USB
  • 0

#4
UV_Power

UV_Power

    Member

  • Member
  • PipPipPip
  • 391 posts
Have you tried a different USB port? Or maybe a new cable?

If those don't work, I'm sorry to say, it's all the help I can give. Not my area of expertise. :tazz:
  • 0

#5
OhSoNoob

OhSoNoob

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
It isnt the connection to the printer. I cant even get a good copy, or a fax print out without waiting.
  • 0

#6
UV_Power

UV_Power

    Member

  • Member
  • PipPipPip
  • 391 posts
It's copying and faxing slowly as well? Maybe it's not the computer, then.

What program were you using when you printed those things out for school? It would be the first time I've heard of it, but have you run a virus scan lately?

Also, if you can, try using the printer on a different computer and see if it does the same thing or not.
  • 0

#7
OhSoNoob

OhSoNoob

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
I'll try scanning my computer, also booting up the printer is even slow. I really need this printer to get fixed for school.

Edited by OhSoNoob, 31 August 2005 - 07:18 PM.

  • 0

#8
OhSoNoob

OhSoNoob

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Help please
  • 0

#9
OhSoNoob

OhSoNoob

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Bump~
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP