Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

runtime error 5 at 004047C5


  • Please log in to reply

#1
pupaslup

pupaslup

    New Member

  • Member
  • Pip
  • 3 posts
when my pc boots up a runtime error 5 at 004047C5 appears how do I get rid of this? I deleted the google toolbar (no effect) tried 3 versions of runtime error removal that Identified 50-94 problems but of course you have to purchase them to fix. So not sure if there really are that many problems on the pc or not. Can you help me get rid of this error? Thanks:)
  • 0

Advertisements


#2
cleverboy12

cleverboy12

    Member

  • Member
  • PipPipPip
  • 687 posts
try going into your computer in safe mode by pressing F8 on startup.
:) :tazz:
  • 0

#3
pupaslup

pupaslup

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Hmmm thanks for the tip but even though the error didn't pop up in safe mode. safe mode looks like old atari and will not allow internet access. I did see another tip on runtime error removal however when going to internet options in regular mode( however the computer initially boots up) clicking on advanced, and deselecting debugger scripting the error still comes up on normal restart. I thought that would be a connection since the last couple weeks I had restored defaults to allow the internet to come up. But here we are still in square one. Next idea? :tazz:
  • 0

#4
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
Could you give more details about the error, like the source.
  • 0

#5
pupaslup

pupaslup

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Not sure of the source how would I find that? When I push the system start to boot up, my screen and Icons come up fine. The error window just pops up between when the icons come up and when my system is initiating microsoft antispyware and the kerio firewall.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP