Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Spyware Blaster [resolved]


  • Please log in to reply

#1
Lindyloo

Lindyloo

    Member

  • Member
  • PipPip
  • 68 posts
Hello there,

Today my Brother changed my operating system from Win ME to XP. I have now downloaded Spyware blaster again but can't protect Mozilla against threats because it says Mozilla/Firefox cannot be detected. I'm sure I managed before the change to protect Mozilla (could be wrong ofcourse - probably am). Is it because I should have both Mozilla and firefox?? (I have the same as I had with Win ME).

Please help, Lindy helpsmilie.gif confused1.gif
  • 0

Advertisements


#2
Lindyloo

Lindyloo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 68 posts
Hello again,

Sorry but I also meant to ask about DSO exploits. I had one on my computer when I had Win ME but now I have between 3 & 5 depending If I'm on the computer as administrator or limited user. I got rid of the one I had before by deleting 1004 from the registry (that numbers back now). Things seemed to run ok when I did this so will it be safe to do again??

Thanks again, Lindy smile.gif
  • 0

#3
Metallica

Metallica

    Spyware Veteran

  • GeekU Moderator
  • 31,671 posts
Hi Lindy,

On SpywareBlaster's main screen it will state if Mozilla/Firefox protection is enabled. If the protection is not enabled due to SpywareBlaster not finding the browser, but you have a copy of Mozilla or Firefox installed, be sure to check the following website to see if you have the latest version of the web browser:

Mozilla - http://www.mozilla.org/

Due to changes in the browser, SpywareBlaster will not detect older versions of Firefox. You should consider upgrading for this reason, and also because older versions of Firefox may have potential security vulnerabilities.

If all else fails there is a support forum at Wilders for SpywareBlaster:
http://www.wildersse...isplay.php?f=23

Which program reported the DSO Exploit?

Regards,

Pieter
  • 0

#4
Lindyloo

Lindyloo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 68 posts
Hi Pieter,

Thanks for that. I will look shortly to see what version I have (altho I'm sure it's the latest Mozilla).

The DSO exploits were found when I ran Spybot Search and destroy, (hope this is what you mean).

Thanks again, Lindy :tazz:
  • 0

#5
Metallica

Metallica

    Spyware Veteran

  • GeekU Moderator
  • 31,671 posts

The DSO exploits were found when I ran Spybot Search and destroy, (hope this is what you mean).

Thanks again, Lindy :tazz:

View Post


What I expected.

http://www.safer-net.../en/faq/36.html

Regards,

Pieter
  • 0

#6
Lindyloo

Lindyloo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 68 posts
Thanks for that,

much appreciated

Lindy x
  • 0

#7
Lindyloo

Lindyloo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 68 posts
Hello again,

Thanks loads for the information and help given it's really appreciated.

I have Mozilla 1.7.3

The silly thing is, is that when I looked at my Spyware blaster again I could protect Mozilla but yesterday and Friday it was Greyed out so I couldn't use it ;) :tazz: ......Never mind it's ok now, many thanks.


Lindy x :thumbsup:
  • 0

#8
Metallica

Metallica

    Spyware Veteran

  • GeekU Moderator
  • 31,671 posts
Did you update SpywareBlaster ?

There has been a update recently.

Regards,

Pieter
  • 0

#9
Lindyloo

Lindyloo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 68 posts
Yes thanks I have updated it.
Funny thing though, when I've updated it on Admins account and my partners account (With Win XP) it worked fine but on my account I had a problem. It said "There is an error getting information from service, the server may be temporarily unavailable (it wasn't) or there may be a concflict with firewall software installed on PC or update information has been corrupted".
I'm a bit daft when it comes to computers so I'm hoping the computer is protected anyway.

Thanks again, Lindy x :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP