Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Display Problems in Windows 98SE


  • Please log in to reply

#1
Steevery

Steevery

    New Member

  • Member
  • Pip
  • 2 posts
Occaisionally, windows 98 will freeze and faint vertical lines, about 1 cm apart, appear all across the screen. I do a hard boot, and during the boot, I see similar lines appear on all my boot screens, although these are more pronounced and are about half an inch apart. After the Windows 98 splash screen goes away, the system freezes again. I can boot in safe mode, but the lines are still apparent. I have found that the system freezes when running "display.drv=pnpdrvr.drv" in the boot section of the System.ini file. I have a 3dfx video card, I've tried uninstalling it and the display driver, and reinstalling them. I've tried turning down my hardware acceleration incrementally until it is down all the way, and the system still freezes when running that part of System.ini and the lines are still there. The weirdest part of this, is that it tends to go away on its own, for no reason I can find. Maybe a week later, it pops up again. Right now, the problem seems to be lasting longer than usual, which may be because this was the time I uninstalled and reinstalled the driver software.

P.S. whatever fix you guys/gals come up with, would it be possible to fix this without reinstalling windows? I lost my OEM cd a while back.
Thanks in advance.
  • 0

Advertisements


#2
Gohel Devang Madhusudan

Gohel Devang Madhusudan

    New Member

  • Member
  • Pip
  • 2 posts
:tazz:
I am having same problem of

system.ini
boot:
display.drv=pnpdrvr.drv

with out unchecking it in selective start up i am not able to boot windows 98 se in
normal startup mode (using MSConfig utility)

i have reinstalled my graphic drivers but it has no effect

i cant switch over to higher resolution mode
of 800 by 600 true color mode which was previously available

current booting mode is 640 by 480 and 16 colors mode

do you have any solution?

i have reinstalled my display card also it is of no use..
  • 0

#3
Steevery

Steevery

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I fixed this problem a while ago. I came down to getting a new graphics card, (Thinking back, this is the logical step, if it's not software, it must be hardware). I got a nVidia 16MB AGP card for around $15 on ebay, (I settled for an older card because I'm planning on getting a whole new system.) I don't know if your situation is exactly the same as mine, but your card may just be burned out. If you got it when you got your computer, and you also have Windows 98, that's probably the most likely scenerio.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP