Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No Sleep mode but appears to be


  • Please log in to reply

#1
AvCheu

AvCheu

    New Member

  • Member
  • Pip
  • 2 posts
Annoying - checked for spyware (SpyBot) and viruses (Panda) and all are clean. When online (DSL) and using, pretty much okay. Download and upload speeds are about right for what I'm paying. System is not set to sleep or hibernate at any time - always on.

The problem:

Whenever I walk away from the cpu for more than 15minutes, it appears to have hibernated and takes over 5minutes to "wake up"

I haven't set it to sleep. I've gone through numerous virus and spyware checks and I'm clean (as best I can be, I suppose). What is causing this? Nothing unusual in the startup - Weather, ZoneAlarm, RealSched, NAV are running. Sometimes NAV auto goes off though.

I usually have Outlook Express open and FireFox. Are they slowing it? But I've noticed the "hibernation" when they are closed, too, so I doubt that.

It's REALLY annoying but haven;t found a fix. Will be reviewing WinXP updates, too. Any ideas?

-A

:) and :tazz:
  • 0

Advertisements


#2
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
[Open Power Options in Control Panel
Under System Hibernate, choose Never from the drop-down menu.
  • 0

#3
AvCheu

AvCheu

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Thanks, but that's the strange part - it is already set to *not* hibernate.

I can't seem to find out why it tends to go "off."

Any other ideas?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP