Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

How to erase autocomplete phrases


  • Please log in to reply

#1
urichjones

urichjones

    Member

  • Member
  • PipPip
  • 45 posts
screenshot.JPG My friends have a laptop and a while back a relative went surfing where he shouldn't. Now they have a bunch of entries in their address drop down list that they don't want. I've include a "clean" screenshot to help explain what I'm talking about. Look at the upper section with the drop down list for yahoo search. How can they clean out those entries? Where are they stored? Thanks in advance,

Urich.

P.S. The unwanted entries aren't in the screenshot, but pop up regularly.

Edited by urichjones, 29 August 2005 - 09:16 PM.

  • 0

Advertisements


#2
Guest_Tony_*

Guest_Tony_*
  • Guest
Hi urichjones,

Welcome to Geeks to go.

If Im understanding you correctly your asking how to clear the drop down list.

Please try the following. (If you have Internet Explorer open)

Go to:

Tools>Internet Options

Then click on clear history

Click ok.

If internet explorer is not open the right click on the Internet Explorer Icon on the desktop and and click on Properties.

Internet Properties will open, click on clear history.

Let me know if this works for you.
  • 0

#3
RockyIV

RockyIV

    Banned

  • Banned
  • PipPipPip
  • 710 posts
Yeah use Tony's idea first and then go to Tools-->Internet Options-->Content-->AutoComplete-->And untick the ones you dont want!
That should work fine!
RockyIV
  • 0

#4
Guest_Tony_*

Guest_Tony_*
  • Guest

Yeah use Tony's idea first and then go to Tools-->Internet Options-->Content-->AutoComplete-->And untick the ones you dont want!
That should work fine!
RockyIV

View Post



:tazz: :)
  • 0

#5
RockyIV

RockyIV

    Banned

  • Banned
  • PipPipPip
  • 710 posts
hehe.............
  • 0

#6
RockyIV

RockyIV

    Banned

  • Banned
  • PipPipPip
  • 710 posts
EDIT: Double post! (Darn Internet connection!!) :tazz:

Edited by RockyIV, 30 August 2005 - 02:36 AM.

  • 0

#7
Guest_Tony_*

Guest_Tony_*
  • Guest

EDIT: Double post! (Darn Internet connection!!)  :tazz:

View Post



Calm down man lol :)
  • 0

#8
urichjones

urichjones

    Member

  • Topic Starter
  • Member
  • PipPip
  • 45 posts
Thanks for the responses. I actually figured it out yesterday after doing a little googling, but you're right. I cleared the history, cookies, and temp internet files. Then clicked on clear forms and clear passwords under the autocomplete option. Everything is cool.

Thanks,
Urich
  • 0

#9
RockyIV

RockyIV

    Banned

  • Banned
  • PipPipPip
  • 710 posts
Glad it worked!
RockyIV
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP