Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

enable javascript issue


  • Please log in to reply

#1
jrmclean

jrmclean

    New Member

  • Member
  • Pip
  • 3 posts
Hi. I need some help. My computer is brand new. I'm using Internet Explorer as my browser. However some pages aren't loading correctly. I'm getting a message that says enable javascript. When I go to Tools-Internet Options-Advanced (or Security), it appears I have all scripting enabled.

Please help.

Thanks.
  • 0

Advertisements


#2
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
Open IE.
Click Tools -> Internet Options.
Click on the Security Tab. Click on the Custom Level Button.
Look for Scripting of Java applets, choose Enable under it.
  • 0

#3
jrmclean

jrmclean

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Well, I looked under the security tab, but ENABLE is aleady the highlighted choice. Like I said...at first glance, it does appear that I have Javascriping enabled.

K...so what next?
  • 0

#4
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
Start -> Run.
Type: regsvr32 jscript.dll
Press <enter>
  • 0

#5
jrmclean

jrmclean

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Tried that...still getting the enable javascript message.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP