Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Installed a CD-Rom/Write Drive


  • Please log in to reply

#1
Romeyrome

Romeyrome

    Member

  • Member
  • PipPip
  • 48 posts
I just installed a cd-rom write drive from a dell, dimension 2400, computer into my emachine, 366i2, machine. First of all, the installation disabled my cd-rom drive. Secondly, I'm able to get the cd-rom/write drive to work. Windows is asking me to update the driver. My dell computer is using windows xp, and my emachine computer is using windows 98. How do I get my emachine to recoginize and enable my cd-rom drive, and the cd-rom/write drive to function properly? I need your help. Thanks in advance, people!

Romeyrome
  • 0

Advertisements


#2
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
Howdy:

Did you jumper the new drive as a slave??

Murray
  • 0

#3
Romeyrome

Romeyrome

    Member

  • Topic Starter
  • Member
  • PipPip
  • 48 posts
I forgot how to do that! How do I jumper Cd-Rom/Write drive as a slave? Thanks!
  • 0

#4
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
If you check the back of the cd-rom where the power and IDE cables connect, there will be a set of pins with a little jumper connector.. Place it on the pins that will set it to slave..

There may be a diagram on the cd-rom showing you where to place it..

Murray
  • 0

#5
redcrypt

redcrypt

    Member

  • Member
  • PipPip
  • 64 posts
I have the same problem. I installed a new DVD rw drive. tryed slave jumper master jumper and cable select jumper none work. I even tried to hook the old dvd rw drive up that was working and now its not reading discs nor does it have an icon under my computer. I can open and close the drive but thats it. Under device manager it has yellow ! for my dvd drive along with a avx cd/dvd-rom SCSI cdrom device which i cant delete even if i go under the SCSI tab and delete from there. Any ideas on how to get this working? Its a sony dwq28a sw oem drive
  • 0

#6
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
Redcrypt:

Please start your own thread and DO NOT hijack someone else's..

Murray
  • 0

#7
Romeyrome

Romeyrome

    Member

  • Topic Starter
  • Member
  • PipPip
  • 48 posts
Thanks a bunch guys! Everything works just fine now!

Romeyrome
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP