Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

help with hd


  • This topic is locked This topic is locked

#1
fioreskater

fioreskater

    Member

  • Member
  • PipPip
  • 49 posts
i just finished building a new pc everything is working fine but windows wont load

im useing a 60 gb western hard drive and when installing it on my old compaq it booted windows fine but with my new mobo which is a pcchips m851g when it goes past the bios/memory check everything seems fine then it just has a blinking _ on the top left corner of the screen and does nothing why wont windows boot?
also trying a clean xp install it does the same thing
  • 0

Advertisements


#2
Guest_Tony_*

Guest_Tony_*
  • Guest
Do you have a new mobo? (mother board) if so, I think that you might have a new bios. Do you have a new bios?
  • 0

#3
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
It is because you are trying to use a pirated version of XP..

its about 5 years old lol i have windows me on it i installed xp i downloaed off bearshare :\

View Post


Murray
  • 0

#4
Guest_Tony_*

Guest_Tony_*
  • Guest
Hey I just learn something with what you said Murray S. :tazz:

I did not know that pirated windows could do that.
  • 0

#5
warriorscot

warriorscot

    Member 5k

  • Retired Staff
  • 8,889 posts
double

Edited by warriorscot, 31 August 2005 - 07:01 AM.

  • 0

#6
warriorscot

warriorscot

    Member 5k

  • Retired Staff
  • 8,889 posts
You need to reinstall windows as it doesnt have proper drivers loaded.
  • 0

#7
Guest_Tony_*

Guest_Tony_*
  • Guest

You need to reinstall windows as it doesnt have proper drivers loaded.

View Post



Hey, please dont take this the wrong way, but Murray S said and I qoute

It is because you are trying to use a pirated version of XP..


We DON'T support pirated\illegal software\os's in this forum warriorscot, you should know this.

Edited by Tony_1983, 31 August 2005 - 07:12 AM.

  • 0

#8
Kat

Kat

    Retired

  • Retired Staff
  • 19,711 posts
  • MVP
Closing this thread as well, due to the user admittedly using an illegal copy of Windows. We will NOT help you on this forum until and unless you buy a legitimate copy of your own...not use something off of Bearshare. :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP