Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Call of duty installation Problems


  • Please log in to reply

#1
steveholden

steveholden

    New Member

  • Member
  • Pip
  • 1 posts
Can anyone please help me?? i have a DELL dimension 5100 with:

Dimension 5100 Pentium 4 521 (2.80)
MS LOGO Label for Win XP
Doc Dimension 5100 ENG/UK Cord
1024MB Dual Channel DDR2 400MHz (2x512) Memory
3.5" Floppy Drive
160GB (7200rpm) SATA Hard Drive
DVD 5.1 Power Software
48X/32X DVD/CDRW Combo Drive
Sonic DigitalMedia v.7
128MB ATI Radeon® X300 SE HyperMemory graphics card
UK/Ireland -Dell A215 Stereo Speakers
V.92 Data Fax Modem UK

but no sound card yet.
The problem is that i am able to install the first disc of the COD game, but when i replace it with the second the task manager says that the program is not responding and so i am unable to install it. is this because i dont have a sound card? because i thought that i would be able to install it just not run it.

any help would be greatly appreciated. Thank you. Steve
  • 0

Advertisements


#2
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Hello steveholden and welcome to Geeks To Go!

The game should install and run regardless of whether you have a sound card or not. Your dell system should have a sound card in it as they all ship with one.

Have you tried searching on the Activision tech support site?
Activision support site
Have you tried contacting Activision tech support?
How long have you left the installer open?
Does the problem happen when you try an install anything else?

Edited by ZEUS_GB, 05 September 2005 - 08:47 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP