Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Continuous Error


  • Please log in to reply

#1
ashish

ashish

    Member

  • Member
  • PipPip
  • 39 posts
I got a blue screen error in XP which said something about a missing or corrupt hive something registry file.

I booted from CD and repaired the XP.

But after the repairing done succesfully XP always keeps finding new hardware like - (Intel® AIM External Flat Panel Driver 0) and the hardware detected keeps changing. I mean the hardware found is same but the number at end keeps changing randomly between 0 - 7.

After immdiately the hardware is found XP asks for a file named wADV05NT.sys and the file too changes randomly with the number before "NT" changing randomly.

I doubt it may be a virus.

I scanned my PC with updated Solo Antivirus & Avast, and they did find some virus infected files which i have deleted but the above problem hasn't gone .

Pls help the problem is getting on my nerves.

Every minute there is a popup saying found new hardware.

Pls suggest a virus removal tool in case it is a virus.
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
right click on my computer > manage > device manager. look for any yellow ?

also
Please go to the malware forum in my signature and follow the instructions at the top....Especially the CLICK HERE .

That will give you several steps that will help you clean up 70 percent of all problems by yourself. If at the end of the process you are still having difficulty--and you may not be-- then post a hijackthis log in THAT forum.

If you are still having problems after getting a clean bill of health from the malware expert, please return to this thread.
  • 0

#3
ashish

ashish

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
I visited the malware page and followed all intructions but to no avail.

now that i had made the problem part of my daily routine , i am having a new problem.

i wanted to install a new epson stylus C45 printer, but when i click on add printer an error is returned as " Ooperation could not be completed". And then nothing happens.

I tried to identify any yellow marks in device manager but found none.

Now i am getting very frustated with tis problem.

Pls help.
  • 0

#4
Guest_Tony_*

Guest_Tony_*
  • Guest
Hi ashish,

Welcome to Geeks To Go, my name is Tony.

Have you posted a HJT Log in the Malware forum?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP