Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Panda Titanium 2005 causes disconnects

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Greetings, As soon as I installed the 2005 version of Panda Titanium Anti-Virus, I could not play for 2 minutes straight on Any World Of Warcraft server with Any character, EVER! After having played for 2 or 3 minutes, I got thrown off the server back to the login screen with the message ''Disconnected From Server''. I didn't lose my Internet connectoin however, and everthting else works fine.

I have tried EVERYTHING, even going into msconfig and de-activating it all, but I STILL get the problems. In the end the only way to play my favorite game is to Uninstall Panda, which I need installed!! :)

Is there an EXE which works under a different name that I have missed? Or is there anything I can do!?

thx in advance.

Edited by petofski, 01 September 2005 - 02:16 PM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP