Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Changed dial-up isp and modem won't connect.....


  • Please log in to reply

#1
jgallinzx

jgallinzx

    Member

  • Member
  • PipPip
  • 28 posts
Hi, I am helping a friend out on this one and have spent a lot of time trying everything I can think of. She had a supanet pay as you go dial up connection. she has an internal modem. The error comes up "can't connect to remote computer". No matter what I try or what dial-up connections I create it will not work.

Help!!!
Thanks
Julie
:tazz:
  • 0

Advertisements


#2
katkat92

katkat92

    Member

  • Member
  • PipPipPip
  • 165 posts
OK, dial up problems can be solved by several steps.
First off, I 'd go into Internet options, click connections and remove all dialers. Then, add a new connection. Make sure you have the correct dial-up number for the ISP!
Try the connection, if it doesn't work, go into control panel -->modems
Check the modem settings. Make sure the correct area code is in the field for where you are dialing from. If you have the modem volume turned up, listed to how many digits it's calling. (You should hear 7 numbers dialed for a local call) If the modem is dialing more than the required digits, you can fix that by making sure the modem settings are correct.
Try the connection again.
If you still have problems, go back to internet options, click connections, make sure it's set to always dial the default connection. Highlight the ISP connection and click settings. I'd make sure nothing is checked in this area. Put in the correct username/password....usually you leave domain blank. Click properties. Uncheck "use dialing rules", click ok all the way out and try it again.
If still no luck, go into your settings and reinstall tcp/ip, or try reinstalling the dial up adapter.

If this doesn't help, tell me what OS you are using and I'll give you some more ideas. :tazz:
  • 0

#3
katkat92

katkat92

    Member

  • Member
  • PipPipPip
  • 165 posts
I'm assuming you have the phone line plugged into the correct modem line, and that the phone line works. :tazz:
  • 0

#4
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
Does she have an assigned IP?
  • 0

#5
jgallinzx

jgallinzx

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
In what way?
  • 0

#6
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts

In what way?

View Post


What statement is being addressed here? That is what the quote function if for.
  • 0

#7
katkat92

katkat92

    Member

  • Member
  • PipPipPip
  • 165 posts
Most dial-up accounts do not give you static IP's unless you request one and usually you have to pay for it. Did your friend ask for a static IP address? If she has no idea then it's probably dynamic.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP