Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

system configuration


  • Please log in to reply

#1
philstone

philstone

    Member

  • Member
  • PipPipPip
  • 103 posts
I disabled a program from running on startup and now when i startup i get a message saying that the system configuration utility is currently is diagnostic or selective startup mode mode, causing the utility to be run every time windows starts and then it launches system configuration

Edited by philstone, 01 September 2005 - 03:09 PM.

  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
There is a box to tick for do not start the configuration utility when Windows loads
  • 0

#3
philstone

philstone

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 103 posts
Where is this tickbox?
  • 0

#4
philstone

philstone

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 103 posts
Where is this tickbox?
  • 0

#5
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
It is part of the box which gives you the message, let me know if you cannot see it and I will run it here
  • 0

#6
Guest_Tony_*

Guest_Tony_*
  • Guest

I disabled a program from running on startup and now when i startup i get a message saying that the system configuration utility is currently is diagnostic or selective startup mode mode, causing the utility to be run every time windows starts and then it launches system configuration

View Post



This is normal when you are using msconfig
  • 0

#7
philstone

philstone

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 103 posts
alright, i disabled it thanks
  • 0

#8
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Thank You for letting me know
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP