Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I want to network 2 computers togeather


  • Please log in to reply

#1
Syke

Syke

    Member

  • Member
  • PipPip
  • 53 posts
I want to network 2 computers togeather

My laptop and computer there connected through a LAN, Linksys Router

i want them to be able to share files and send them through eachother easily wich is what networking is right?

They are bolth running Windows XP SP2
  • 0

Advertisements


#2
BoomShake007

BoomShake007

    Member

  • Member
  • PipPip
  • 48 posts
Ok, in theory this should be relatively easy. For the bulk of the work, there's a handy-dandy wizard. Find the Network Setup Wizard.
Start-->Settings-->Control Panel-->Network Setup Wizard
It's pretty self explanitory through that thing, make sure you select that you're getting internet connection through another computer or residential gateway. Also, when it asks, tell it to enable file and printer sharing (which will configure the XP firewall) In the end, it'll ask if you want to make a network setup disk (to be used on other computers). Pop in a blank floppy and create it if you want, or just do the same setup steps on the other computer manually.

IMPORTANT: Both computers MUST be in the same "Workgroup". Default is something like "MSHome", which I just left on mine.

Now, do you have any other firewalls besides XP's built in firewall?

Another firewall requires a few more config steps, so let us know.

(just FYI, I finished setting up my home network two nights ago and had to deal with a whole host of problems :tazz: )
  • 0

#3
Syke

Syke

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
Yes i have zonealarm pro

is that a good firewall do you have any others that are better?
  • 0

#4
BoomShake007

BoomShake007

    Member

  • Member
  • PipPip
  • 48 posts
Zonealarm Pro should be ok. Personally, I only have the XP firewall and the hardware firewall in my router. Not the safest fort in the world, but it works for me ^^

Anyway, you're going to need to configure the firewall (on both computers if both have it) to allow eachother's internal IP. First off, we need to find your internal IP range.
Start-->Run-->type "cmd" without quotes
Then type "ipconfig" without quotes
The IP it shows should be something similar to 192.168.XX.YY

In Zonealarm, there should be a network configuration page somewhere (atleast in Norton there is). You're going to want to allow network connections from your IP range. For example, a netgear router uses the IP range 192.168.0.XX. So in the firewall, one would put 192.168.0.1 to 192.168.0.254.

Then, to test for connection together, right click Start-->Explore
Expand:
My Network Places-->Entire Network-->Microsoft Windows Network
You should now see your work group. Expand it, and both computers should be showing in there. If you can expand both computers and see their shared stuff, then you're good to go. If not, we'll have to do some troubleshooting.

If they are connected, you can right click "my computer" on your desktop and select "Map Network Drive". Click browse, and expand it to the folder you want to have easy access to. Once you map it, it will show up like a drive in My Computer (the icon looks like a hard drive with a pipe under it)
  • 0

#5
Syke

Syke

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
Thanks everythings working fine but one thing :tazz: Posted Image
  • 0

#6
BoomShake007

BoomShake007

    Member

  • Member
  • PipPip
  • 48 posts
hahahahaha! That one of of the MANY error messages I came across. Are you sure you configured Zonealarm Pro to allow the network connections for the correct IP range? That was my problem. My dad's laptop had Norton Internet Security on it and it wasn't quite configured properly, so I got that error message.

Also, since you have a seperate firewall, it'd be a good idea to turn the XP one off. Sometimes they have weird conflicts. So:
Start-->Settings-->Control Panel-->Security Center
Click on "Windows Firewall" and set it to "Off". As long as Zonealarm is up, you should be fine.
  • 0

#7
Syke

Syke

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
i tryed that im still getting the error i even uninstalled the firewall but the comp can connect to the laptops docs so im fine but i would like to know a fix
  • 0

#8
todd333

todd333

    Member

  • Member
  • PipPipPip
  • 130 posts
I had a similar problems with the windows sp2 firewall, it kept turning itself back on, make sure its off. the only way to uninstall it is to remove sp2
  • 0

#9
Syke

Syke

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
ive tryed shutting down the firewall it dosent work

ive changed from zonealarm to Kerio Personal Firewall

Edited by Syke, 07 September 2005 - 12:55 AM.

  • 0

#10
Michael

Michael

    Retired Staff

  • Retired Staff
  • 1,869 posts
So you took my advice about Kerio Personal Firewall, it sould have detected the net work and alowed it when installed. It should cause not problems on the network.

The only way to stop the windows fire wall completly is to go start<run<services.msc scroll down to Windows Firewall/Internet Connection Sharing (ICS) and disable it. It is need if you have another computer conecting to the internet though yours, which it dose not sound is the case.
Hope that this helps
  • 0

#11
Syke

Syke

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
not working :tazz: but i can still exchange files through the laptops shared docs so i guess its ok
  • 0

#12
Michael

Michael

    Retired Staff

  • Retired Staff
  • 1,869 posts
So the shared documesnt folder works? It so then it is just a matter of sharing what you want, just remeber that you can't share a file you have to share the folder that it is in. Right click the folder that you what shared and on the menu chose propertise and there is a tab called sharing, tick the "share this folder on the network" box and then chose a name. This folder should now show up in the network places in Explorer.
  • 0

#13
Syke

Syke

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
thanks i am still reciving the error i cant veiw the computers shared files but i can the laptops
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP