Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

xp pro virus/cleaned cant login


  • Please log in to reply

#1
tsa057

tsa057

    New Member

  • Member
  • Pip
  • 3 posts
This one is screwed up bad! I had virus on my computer and went to clean it up with Search and Destory. It also found the PSGuard software (along with several others) and removed them. When I restarted my computer I find that I cant get by the "welcome" screen. I know that I must be missing a file or two....does anyone know and "easy" way to fix it? Also I cant seem to find the original XP pro Cd to reinstall it....not my day. I have tried to restart it safe mode but dont get much there... the system is bogged down running the svchost, explorer and msmsgs and using all the cpu up
  • 0

Advertisements


#2
FreddieKrugerGuy

FreddieKrugerGuy

    Member

  • Member
  • PipPipPip
  • 269 posts
I don't think you will find an "easy" solution to your problem. :) Before you try to reinstall windows, first try to repair it. If that doesn't work, it may be a harddrive problem. :tazz:
  • 0

#3
Alex_Harris

Alex_Harris

    Member

  • Member
  • PipPip
  • 41 posts
Was one of the items of spyware removed BlazeFind? I remember reading and printing out at work an issue from the AdAware forum about how if you removed BlazeFind you cant log into windows. It will have the accounts listed and when you click on the account it starts to load up the account with "loading personal settings" and then goes back to the account screen.


Found the link: Blazefind log in issue

Hope this helps.



PS i think you will need the OS disc because i think you have to log into the recovery console. Some machines have this built it, but that is normally branded machines.

Edited by Alex_Harris, 03 September 2005 - 01:08 AM.

  • 0

#4
tsa057

tsa057

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Alex,
Dont think there was anything called BlazeFind in the list that was deleted.... Thanks

Freddie,
I would do the repair but I dont have the original disks...Thanks
  • 0

#5
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
You mean to say, you click on user-name to login and it logs you out immediately?
If yes, refer the following M$-KB article:
http://support.micro...om/?kbid=313322.
The article asks you to contact M$-TechSupport as they have a fix for this problem.
  • 0

#6
tsa057

tsa057

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
darth_ash,

No I dont have the login / password setup... I go stright in to windows.....so I never get past the first screen that says welcome....
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP