Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Trying to load Windows after install...


  • Please log in to reply

#1
GoCompute

GoCompute

    Member

  • Member
  • PipPip
  • 98 posts
When I was doing a fresh install of Windows 98 on another computer of mine, I got into the Win98 Setup, and it's copied all the files. After that it restarted. But when I restarted, instead of getting "Boot from Hard Drive" or "Boot from CDROM" it told me to insert a BOOT Disk. Having no other choice, I did and it did it's usaul thing, after it loaded the drivers and files it brought up "Start computer with CDROM support" or "Start computer without CDROM support" or "Help". I entered to start the computer with CDROM support and then it brought me up a command prompt starting with A:\. How do I get it to finsih installing Win98?


Please help,
Ethan

Edited by GoCompute, 03 September 2005 - 11:12 AM.

  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi GoCompute...

Try changing your BIOS settings so your HDD is the first boot device, the floppy is second, and the cd-rom is third. Save the settings and reboot.

wannabe1

Edited by wannabe1, 03 September 2005 - 11:20 AM.

  • 0

#3
GoCompute

GoCompute

    Member

  • Topic Starter
  • Member
  • PipPip
  • 98 posts
There is no option for my Hard Drive in the BIOS.

Here's the list:

Disabled
IDE-0
IDE-1
IDE-2
IDE-3
Floppy
LS-120
ATAPI ZIP
CDROM
SCSI
NETWORK
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
GoCompute...

Which one is selected as first boot device? I'm guessing that it should be IDE-0.

wannabe1

Edited by wannabe1, 03 September 2005 - 11:24 AM.

  • 0

#5
GoCompute

GoCompute

    Member

  • Topic Starter
  • Member
  • PipPip
  • 98 posts
Well, I can't exactly remember what it was before, but I had some trouble getting into Setup so I changed the BIOS Settings to:

1st Device: Floppy
2nd Device: CDROM
3rd Device: I left this setting how it was.

Then I got into the Setup.

If I remember right it was IDE-0

Edited by GoCompute, 03 September 2005 - 11:30 AM.

  • 0

#6
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
GoCompute...

You'll want the HDD to be either the first or second boot device. I set my HDD to first boot device right after the OS setup is complete. Usually IDE-0 is the Primary Master HDD.

When working with XP you can also set the CD-ROM as first boot device, but set the HDD as the second device......

wannabe1

Edited by wannabe1, 03 September 2005 - 11:36 AM.

  • 0

#7
GoCompute

GoCompute

    Member

  • Topic Starter
  • Member
  • PipPip
  • 98 posts
It worked. Thank you very much. Much appreciated!!!


Thanks so much again,
Ethan
  • 0

#8
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
My pleasure, GoCompute :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP