Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Startup Error


  • Please log in to reply

#1
Syke

Syke

    Member

  • Member
  • PipPip
  • 53 posts
I get this error

Parser Message
Value Creation Failed " at line 14

Pops up right before the login screen (witch is now classic veiw no fancy icon)
i click ok and ip pops up again this happens 10 times and it goes to login screen where i can finaly get to my desktop...

-any help would be great!!

Edited by Syke, 05 September 2005 - 10:12 PM.

  • 0

Advertisements


#2
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
You can disable the welcome screen by going to control panel --> user accounts and click on 'change the way users login'. Doing this will make you use the classic login screen where users type in their login names.

From what I read this fixes the parser error you are getting. Haven't had a way to test it myself since this has never happened to me, but you can try that and let me know if it works or not :tazz:

As for the OS choices, you can set the default OS to user when booting up by right clicking on my comptuer, going to properties, then clicking on the advanced tab and then clicking on settings for startup and recovery, choose the default operating system you want to boot, and uncheck the checkbox for 'time to display list of operating systems'

Hope it helps! :)

Fenor
  • 0

#3
Syke

Syke

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
i have classic veiw all ready

thank you though the

Microsoft Windows XP Home Edition (bootscreen) -- if i select this one my Winxp boot screen is a linux one i downloaded but the colors are messed up

Microsoft Windows XP Home Edition -- this one is the original i want to keep

Microsoft Windows XP Home Edition (bootscreen) (original)

doesnt popup anymore
  • 0

#4
Michael

Michael

    Retired Staff

  • Retired Staff
  • 1,869 posts
Do you what that to popup? Can you post the contents of C:\boot.ini. Can you give more details?
  • 0

#5
Syke

Syke

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
heres the boot.ini

[boot loader]
timeout=0
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /noexecute=optin /fastdetect
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition (bootscreen) (Original)" /noexecute=optin /fastdetect

Edited by Syke, 05 September 2005 - 10:16 PM.

  • 0

#6
Michael

Michael

    Retired Staff

  • Retired Staff
  • 1,869 posts
Remove the line
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition (bootscreen) (Original)" /noexecute=optin

This will remove the screen that asks what operating system you what to chose because now you will have only one option and it will take that one autmaticly. You never need two there since they both point to the same thing.
  • 0

#7
Syke

Syke

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
i still get this error: Posted Image
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP