Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Pop-up windows and shockwave flash objects


  • Please log in to reply

#1
megap

megap

    New Member

  • Member
  • Pip
  • 2 posts
Hi to all.

I have a couple of problems. The first one is when I click on a webpage link in IE, either it doesn't load completely or loads but closes immediately - for example, when I click a link to see an enlarged version of a picture on a webpage. I have already turned the pop-up blocker off and have changed some of the security settings but they did not solve the problem. I am using XP SP2 and have Microsoft Anti-Spyware, Spybot and Ad-Aware SE Pro installed. And I think my Netgear router has a firewall.

My other problem is opening a shockwave flash object. When I click on the file, I'm given two search options and when I chose to search the web it gives me a choice between IrfanView32 and Macromedia Flash. I have installed Flash and Shockwave Players and IrfanView but I still can't open the file.

I'd greatly appreciate any help. Thank you very much.
  • 0

Advertisements


#2
cleverboy12

cleverboy12

    Member

  • Member
  • PipPipPip
  • 687 posts
I think the first one is pretty normal I think it means that the creators of the site have made an error not sure about the second one though !
  • 0

#3
megap

megap

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Thanks for replying Cleverboy12.

But the problem happens every single time I click a link which needs to execute a script. I see it loading but it fails to complete or finishes loading but closes immediately. And the exact same link loads in my older PC without problem.

Java? I have the latest version.

Any other ideas? :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP