Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cant get online Windows XP


  • Please log in to reply

#1
bgarrett

bgarrett

    Member

  • Member
  • PipPip
  • 15 posts
I am a retired guy, just barely computer literate. (or maybe not) Please go easy on me. My computer starts and goes to the desktop screen and looks OK but when I click on internet explorer, I get the hourglass and nothing happens after that. The mouse moves but it seems that the computer locks because I cant click on anything else. I cant use the start menu to shut down, so I kill power. On a new start I can go to re-start or shutdown. Both work. I can click on a desktop icon and view a photo. When I click on other icons like ad-aware, it goes to the hourglass and locks up. I have tried disconnecting from the cable modem. I sure will appreciate any suggestions, Thanks guys, Bruce
  • 0

Advertisements


#2
customcomp

customcomp

    Member

  • Member
  • PipPipPip
  • 246 posts
might be viruses or something llike that, is there anyother virus programs on your computer

if so do a scan, and see if it works.
  • 0

#3
bgarrett

bgarrett

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
When I hit control,alt, delete, my task manager Performance says 100 per cent. Does that seem ok? I have the following spyware/virus stuff and have run most of it recently (last 2 or 3 days) microsoft antispyware, cleanup, AVG, bazooka, Etrust EZ ARMOR, AD-AWARE SE, SPYBOT, SPYWARE DOCTOR, SPYWARE BLASTER AND SPYWARE GUARD, also ewido. some of my problems started when I un installed zone alarm
  • 0

#4
Guest_Tony_*

Guest_Tony_*
  • Guest
Hi bgarrett,

Welcome to Geeks To Go, my name is Tony.

If you suspect Malware Please Click here and follow the instructions carefully.

Edited by Tony_1983, 08 September 2005 - 06:33 PM.

  • 0

#5
bgarrett

bgarrett

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Thank you for the link, Tony. I dont know enough about computers to know if its malware. The first suggestion, Preparation, sounds like what I need to do. I dont know how to go to that link since I cant get my computer to go online. Am I missing something?
To restate my problem more clearly, I am using a borrowed computer to come to this forum. My computer is working up to the desktop. It will not connect to the internet. I HAVE run all the adware/virus programs I listed above.

I am lost without my daily internet fix. Thanks!

Edited by bgarrett, 11 September 2005 - 08:08 AM.

  • 0

#6
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Do you have your XP cd?

Johanna
  • 0

#7
bgarrett

bgarrett

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
I dunno. XP was on my puter when I got it. Do you think it would have been included in my purchase?
  • 0

#8
Numb Remxed

Numb Remxed

    Member

  • Member
  • PipPipPip
  • 490 posts
It depends. Some companies do, others do not.

What kind of internet connection do you have? (cable, dial up, etc.) Also have you tried opening up web pages through other browsers such as Firefox?
  • 0

#9
bgarrett

bgarrett

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
The connection is Cable. I am networked to another computer (the one I am using now) so I know the cable is working. I am using internet explorer. Several months ago I tried to use firefox but I guess I dont know enough about computers. I couldnt get firefox to work and my puter just barely functioned so I un-installed firefox and the puter started working well again. I thank everyone for their suggestions. Isnt there a common procedure I can follow to reconnect to the internet?
  • 0

#10
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Right click on your network connection icon and choose "repair". If no joy, try a System Restore to a known good working date. Start> All Programs>Accessories> System Restore.

If that fails, too, try a System File Check
Start > Run > cmd
sfc /scannow
sfc - system file checker, retrieves the correct version of the file from %Systemroot%\System32\Dllcache or the Windows installation source files, and then replaces the incorrect file.

If you want to see what was replaced, right click My Computer > manage, expand event viewer > system.

Johanna
  • 0

Advertisements


#11
bgarrett

bgarrett

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Dear Johanna,
Thank you! It sounds like you have good advice and I appreciate you!
Your first suggestion got me a screen with
open
run as
scan with AVG
add to archive
add to iexplore.rar
send to
cut
copy
creat shortcut
delete
rename
properties

your second suggestion got me to
system restore
after I clicked on that, the screen stayed on the desktop and my mouse could move but nothing ever happened.

the third suggestion got me a black screen with
c:\documents and settings\users with a flashing _
I tried typing in
sfc
sfc/scannow
scannow
each try got me a "not recognized as an internal or extrnal command"

Do you have any more suggestions Please? Thank you Bruce
  • 0

#12
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Try the SFC again, note the space between the c and the /.

Johanna
  • 0

#13
bgarrett

bgarrett

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Thank you. I had missed the space. I still get "sfc is not a valid command"
  • 0

#14
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Type into the command window:
sfc /scannow

Johanna
  • 0

#15
bgarrett

bgarrett

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
that gives me


'insert your Windows XP Professional Service Pack I CD now"

I have XP Home Edition
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP