Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Time I looked stupid again


  • Please log in to reply

#1
fleamailman

fleamailman

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,383 posts
Acer laptop,
fresh install
had sound icon on toolbar
clearly on device manager as reltek AC'97
put audio to laptop in sterio


All there but no sound, feel it's something stupid and I am overlooking it.

Score to date: humbled teck 0 - mind of its own computer 1
  • 0

Advertisements


#2
sharlpero

sharlpero

    Member

  • Member
  • PipPipPip
  • 136 posts
Is Hardware acceleration turned on in Sounds and audio devices - volume - speaker settings - Advanced - performance tab? Sometimes that is a problem.
  • 0

#3
fleamailman

fleamailman

    Member 2k

  • Topic Starter
  • Member
  • PipPipPipPipPip
  • 2,383 posts
Will check as soon as I get back to that computer after lunch. i am at home on a Kutantu system I installed yesterday. Coclusioin: yes kubanto really stops malware crashing the system because it does that all by itself. Thanks for your post.
  • 0

#4
fleamailman

fleamailman

    Member 2k

  • Topic Starter
  • Member
  • PipPipPipPipPip
  • 2,383 posts
High, I am working on a french machine here so I imagine what you are saying is the sound confic in setting to which it opens up the choice of five volume,sound, audio, voice, material, - these all open except for the first one Volume to which it is grayed out.

Does this info, ring a bell for you?
  • 0

#5
Guest_Tony_*

Guest_Tony_*
  • Guest
Hi fleamailman,

Have you made sure that you have the updated drivers for realtek AC'97 sound drivers?
  • 0

#6
sharlpero

sharlpero

    Member

  • Member
  • PipPipPip
  • 136 posts

Have you made sure that you have the updated drivers for realtek AC'97 sound drivers?

View Post


Agree, sounds like it's a problem in sound drivers if you even can't open Volume tab (which options I wanted you to check up). Try to update them.
  • 0

#7
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
is it an onboard sound card or an expansion card?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP