Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows XP installation problem


  • Please log in to reply

#1
denkodt

denkodt

    New Member

  • Member
  • Pip
  • 9 posts
Hello

I recently got a desktop computer from someone, because they said it could not start. they were playing around in some folders and after that every time the computer started, it booted up completely, and then just restarted without any blue screen or anything. So I wanted to install windows xp on it, and I booted up from the CD, I formated the hard drive and the files were copied. Then ofcourse it needs to restart and boot up not from the CD to finish the installation, but here is where the problem occurs. When it boots up, I see the Windows XP Pr ofessional logo, and the bar underneeth it that shows it's loading, but it does not finish, but restarts. It goes on and on in circles. I tried formatting agian and installing, but the same thing happens. It gets to the windows xp logo during boot up, and it will just restart, it will not let me finish the installation. did anyone get something like that before and knows what is wrong. there is definitely no hardware problems, because everything is integrated into the motherboard.

thanks
  • 0

Advertisements


#2
samiko

samiko

    Retired Staff

  • Retired Staff
  • 424 posts
It seems like a HDD problem, do you hear any noises? and did you try to low format your HDD?
  • 0

#3
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Try here

http://support.micro...kb;en-us;826976
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP