Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Ok I am stumped


  • Please log in to reply

#1
fleamailman

fleamailman

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,383 posts
Portable, xp home, load normally until it blurts "An app couldn't start WINiNET.dll missing(in french)on strike, hahahahaha, etc.," then I get the final screen and that is all I get.

I can work the ctrl-alt-del
I am nowing trying a recoupation with a XP familial edition

Any other suggestions.
  • 0

Advertisements


#2
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Malware caused?
http://noahdfear.geekstogo.com/

Johanna
  • 0

#3
FreddieKrugerGuy

FreddieKrugerGuy

    Member

  • Member
  • PipPipPip
  • 269 posts
It might be a virus.... you know what to do.

Freddie
  • 0

#4
fleamailman

fleamailman

    Member 2k

  • Topic Starter
  • Member
  • PipPipPipPipPip
  • 2,383 posts
Ok, I repeat, no tool bar, nothing on screen in either normal or satfy,

tried using a window CD and then recovery, came to the same result.

Smug comp 2 = yours truly 0

The only thing that works is ctrl alt del which give me a blanc box
  • 0

#5
Guse

Guse

    Visiting Staff

  • Member
  • PipPipPip
  • 624 posts
When you CTRL ALT DEL it, can you do the whole "File | New Task (Run..)" and type in "explorer.exe" (no quotes)?

That would be my first step...

Edited by Guse, 10 September 2005 - 08:23 AM.

  • 0

#6
fleamailman

fleamailman

    Member 2k

  • Topic Starter
  • Member
  • PipPipPipPipPip
  • 2,383 posts
Thanks but no joy, it still gives me "cannot start because WININET.dll missing" however I can search the files, any idea where I should head to now.
  • 0

#7
Guse

Guse

    Visiting Staff

  • Member
  • PipPipPip
  • 624 posts
Can you give me the EXACT error message.
  • 0

#8
fleamailman

fleamailman

    Member 2k

  • Topic Starter
  • Member
  • PipPipPipPipPip
  • 2,383 posts
Ok, here it is:

cette application n'a pu demarrer car WINiNET.dll et introvable.

La reinstallation de cette appilication peut corriger ce problem.


Meaning:

This application can no longer start due WININET.del is unfound.

The reinstalation of this application may correct the problem.
  • 0

#9
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
The beauty of Dave's tool, in the link I posted above, is that is searches for a good copy of wininet on your harddrive and replaces the corrupt file with the correct one. The only other thing the tool does is dump temp files, so it can't hurt to run the tool to replace the file.

Johanna
  • 0

#10
fleamailman

fleamailman

    Member 2k

  • Topic Starter
  • Member
  • PipPipPipPipPip
  • 2,383 posts
how does one implant this tool then, remember I have only the ctrl alt del command, nothing else on screen.
  • 0

#11
fleamailman

fleamailman

    Member 2k

  • Topic Starter
  • Member
  • PipPipPipPipPip
  • 2,383 posts
Many thanks for the imput here everyone, I am back home now on my kubantu machine so I guess this thread is closed but it was a great problem I think. :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP