Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Registry Recovery Message?


  • Please log in to reply

#16
mandris

mandris

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
wannabe1,
completed both scans and still problem persist. I'm begging to wonder if some
spyware is rewriting something. Although I have ran several spyware removers without any success in solving this problem e.g. Spybot, XoftSpy, Ad-Aware, and Ewido.

Well, let me know if there is anything else I can try.
And thanks again for your help.

mandris
  • 0

Advertisements


#17
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
mandris...

This problem IS a sticky one, isn't it? Let's find out if malware is the problem...

Please go to the Malware Forum and follow the instructions at the top....Especially the START HERE .

That will give you several steps that will help you clean up 70 percent of all problems by yourself. If at the end of the process you are still having difficulty--and you may not be-- post a hijackthis log in THAT forum.

If you are still having problems after getting a clean bill of health from the malware expert, please return to this thread.

wannabe1
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP