Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

cannot connect to https servers


  • Please log in to reply

#1
dsheps

dsheps

    New Member

  • Member
  • Pip
  • 6 posts
I am having a problem connecting to any kind of https server? could anybody help me trouble shoot this problem. I can go to other sites with out a problem, I just can't get into secure sites for some reason. I have tried using IE and FireFox and both of them will not work for me. If anybody could help me solve this issue I would appreciate it.. thanks in advance
Dave
  • 0

Advertisements


#2
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
you need to describe your problem more clearly, http is used for almost all webpages accessed on the internet through a browser.
  • 0

#3
dsheps

dsheps

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Im sorry,, I am speaking specificaly about sites such as online banking secure servers.
  • 0

#4
cleverboy12

cleverboy12

    Member

  • Member
  • PipPipPip
  • 687 posts
may have something to do with your internet settings go to tools-internet options-advanced and look near the secure settings !
  • 0

#5
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
dsheps,
Start -> Run.
Type: services.msc
Press <enter>.
Check whether HTTP SSL service's StartupType is Manual.

Also check if SSL 3.0 and SSL 2.0 are enabled in your IE and Firefox settings.

Also make sure you have the latest versions of both browsers as SSL was upgraded to 128-bit 6 months back and is used today by all https websites.
  • 0

#6
dsheps

dsheps

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Hi darth_ash,
Thanks for the help, I looked at the HTTP SSL service and it is set to manual right now, I also tried switching it over to automatic to see if it made a difference, but I still get the same problem.
I also check to see if my broswer's had SSL 3.0 and SSL 2.0 enabled, and They are both enabled but I still get the same problem. Any other ideas?
Thanks in advance.
Dave
  • 0

#7
cyberCrank

cyberCrank

    Member

  • Member
  • PipPip
  • 27 posts
Check your connection settings and try turning off any Proxy server settings you may have active (depending on your ISP) and then test it again.

Proxies are known to sometimes block secure HTTPS links resulting in "Page cannot be displayed" type error messages. In these cases the Proxy makes connections, passes some info/packets, but client's browsers never get a website page back, i.e., it (the Proxy server) may be accidentally (more likely) or intentionally (less likely) blocking your site.

** Proxies have their advantages, but they can sometimes be pesty too... **

Edited by cyberCrank, 11 September 2005 - 08:46 AM.

  • 0

#8
dsheps

dsheps

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Thanks for the help, I changed the Lan settings in my IE settings to automaticaly detect settings and that has worked (thanks for that), but I keep getting this other virus in my machine that doesn't want to go away. Everytime I open my IE it changes my web settings to a home page of (about:blank), and I can't seem to get ride of the thing.
Does anybody know how to permenatly get ride of this pest!
Thanks
Dave :tazz:
  • 0

#9
brianmil0923

brianmil0923

    Member

  • Member
  • PipPipPip
  • 191 posts
are you running a firewall?? If so and if it is one you made any changes to you have to make sure port 443 is open. This is the port that Https/ssl uses to create and secure socket connection.
  • 0

#10
cyberCrank

cyberCrank

    Member

  • Member
  • PipPip
  • 27 posts
Dave -- it sounds like you have it running OK now by altering your IE connection settings and you're OK now other than a pesty Malware infection maybe. If that is the case, then you may want to read this about posting a Malware post in the appropriate forum:

http://www.geekstogo...-Log-t2852.html

and if needed, then post your Malware related info in a post here:

http://www.geekstogo...o-Here-f37.html

Edited by cyberCrank, 11 September 2005 - 02:48 PM.

  • 0

#11
dsheps

dsheps

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Great!.. thanks for the help ..talk to yous soon
Dave :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP