Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Boot up


  • Please log in to reply

#1
lquadros

lquadros

    New Member

  • Member
  • Pip
  • 1 posts
:tazz: Hi there,
I turned on my computer before yesterday, and would not see anything happen on the monitor. There is no beep and the hard drive LED stays on for 8sec. and turns off. Power LED is on. Yesterday it worked fine. Then again would not boot up today. I disconnected the C drive ribbon cable and inserted win98 start up disk on A drive, Then I could get the monitor to turn on and everything is normal. I also got my C drive back after hooking it back up. I do not understand this strange thing. Any advice is much appreciated. Thanks for the replies.
  • 0

Advertisements


#2
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
Hi and welcome go Geeks to Go. You could try running the hard drive manufacturer's diagnostics program on the hd. Go here http://forums.pcper....isplay.php?f=40
There is a sticky post at the top that has links to most hd manufacturer's diagnosics.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP