Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

spell check in office 97


  • Please log in to reply

#1
Michael

Michael

    Retired Staff

  • Retired Staff
  • 1,869 posts
I have install Office 97, uninstalled and then reinstall it lots of times to fix the spell check but it still with not work. I have googled it but there dose not seam to be any one that has had the same thing and found a fix. The grammer works but not the spell check, is there some thing that I have not installed. is there any update that would fix it?
  • 0

Advertisements


#2
Baho

Baho

    Member

  • Member
  • PipPip
  • 31 posts
Do you get an error message?


'When the "Check spelling as you type" option is selected in the Options dialog box, words that are misspelled are not marked with a red underline. Or when you check the spelling of a document or selection, you receive the following message:
The spelling check is complete.
This message appears even though the misspelled words have not been corrected. '


If so you may have a damaged or incorrect version of the main dictionary file, Mssp2_en.lex.
  • 0

#3
Michael

Michael

    Retired Staff

  • Topic Starter
  • Retired Staff
  • 1,869 posts
Thanks I think that that is the problem, you see I don't have that file on my hard drive, but I do have it on my CD, where do I copy it to to fix this?
  • 0

#4
Baho

Baho

    Member

  • Member
  • PipPip
  • 31 posts
Try this. Search..rename..backup etc........Copy......... paste.......
Regards


If the file is missing, follow steps 5 through 10.

To rename, or to delete and replace the Mssp2_en.lex file, follow these steps:

1. Quit all Office 97 programs.
2. In Windows 95 Explorer, open the folder in which you have installed the proofing tools. The default folder location is the following:
C:\Program Files\Common Files\Microsoft Shared\Proof
3. Click to select Mssp2_en.lex.
4. Rename or delete the file.

To rename the file, follow these steps:

a. On the File menu, click Rename.
b. Type a new name for the file. For example, type Mssp2_en_bad.lex.
c. Click OK.
To delete a file, click Delete on the File menu.
5. Insert the Microsoft Office 97 compact disc (CD), or connect to the location in which you have installed Office 97.
6. Locate the following folder:
OS\MSAPPS\PROOF
7. Click to select Mssp2_en.lex.
8. On the File menu, click Copy.
9. Open the folder in which you renamed or deleted the Mssp2_en.lex file, and click to select the Proof folder.
10. On the File menu, click Paste.
  • 0

#5
Baho

Baho

    Member

  • Member
  • PipPip
  • 31 posts
Let me know if it works as you will be my first patient :tazz:
  • 0

#6
Michael

Michael

    Retired Staff

  • Topic Starter
  • Retired Staff
  • 1,869 posts
I that did not work, any other segestions. In Word if you go tool<Options<Spelling and Grammer it is all grayed out so I can't change any thing, one one option that is grayed out and ticked it "hide spelling error in the document" do you know how to fix that, or change the setting in the regestry.
  • 0

#7
Baho

Baho

    Member

  • Member
  • PipPip
  • 31 posts
Try this site

http://www.okinfoweb...ral/gen_030.htm

Thats for US language but remember they speak and spell differant to us!

1 Try getting all the updates from Microsoft!

2 Try re-installing Word selecting custom and then select all!

3 Try upgrading to a later version.

Regards
  • 0

#8
Michael

Michael

    Retired Staff

  • Topic Starter
  • Retired Staff
  • 1,869 posts
Nothing worked, I still can not untick in Word if you go tool<Options<Spelling and Grammer "Hide spelling errors in this document" becase it is grayed out. Time to get Open Office I think. But I would still love to get this fixed. Can you think of anything that is could be?

Many thanks for you help so far, this is not my aria in computing so I do need the all the help I can get.

And sorry for being slow to reply I have been trying to get thorugh the practice logs so I can become a staff member.

Edited by Michael Buckley, 15 September 2005 - 05:27 AM.

  • 0

#9
Michael

Michael

    Retired Staff

  • Topic Starter
  • Retired Staff
  • 1,869 posts
I was missing C:\Program Files\Common Files\Microsoft Shared\Proof \CSAPI3T1.DLL copying it form another computer that has office 97 fixed it. Also I had to change the setting in Word if you go Tool < Options < Grammer and Spelling.

I should have said that ages ago, but forgot.

EDIT: Made this a bit more clear after have a PM asking How I fixed it.

Edited by Michael Buckley, 27 September 2005 - 05:38 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP