Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Media Player Problem


  • Please log in to reply

#1
Ryan

Ryan

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,867 posts
Hey guys, I got a problem that I cannot seem to fix. I tried opening Windows Media Player to watch a video my friend made. I got an error message from WMP:
[quote name='WMP']The specified module could not be found.[/quote]

When I went to the help page on the website, it returned the following message:
[quote name='http://www.microsoft.com']You've encountered error message 8007007E while using Windows Media Player. We are investigating the cause of this error. We will post more information about this error when it becomes available. [/quote]

So Microsoft knows what's going on, but do not have an answer yet. I tried reinstalling WMP10, but that did not fix it. If anyone has an answer, please let me know about it.

-rmurphy
  • 0

Advertisements


#2
sharlpero

sharlpero

    Member

  • Member
  • PipPipPip
  • 136 posts
Try to use other players such as Light Alloy or BSPlayer.
  • 0

#3
Numb Remxed

Numb Remxed

    Member

  • Member
  • PipPipPip
  • 490 posts
what kind of video file is it? (mpeg, avi, etc.)
  • 0

#4
Ryan

Ryan

    Member 4k

  • Topic Starter
  • Member
  • PipPipPipPipPipPipPip
  • 4,867 posts
avi
  • 0

#5
chirp

chirp

    Member

  • Member
  • PipPip
  • 93 posts
It might just be a corrupt file try it in an other player then reply back and tell us if it worked or not
  • 0

#6
Ryan

Ryan

    Member 4k

  • Topic Starter
  • Member
  • PipPipPipPipPipPipPip
  • 4,867 posts
thanks guys. it still didn;t work after i installed those programs, but it worked fine once i restarted the computer
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP