Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

NTLDR is missing press Ctrl + Alt + Supr to restar


  • Please log in to reply

#1
emuworld

emuworld

    Member

  • Member
  • PipPip
  • 31 posts
Hello, This was a regular day for me. i turn on my computer and this error came out:

NTLDR is missing press Ctrl + Alt + Supr to restart

Then I tried disconnecting every port on the motherboard and pluggin them back on... I tried turning it on and nothing came on the screen.....

There was this beeping and I don't know what to do ...

I have a Emachines..... and this is the first time I've had a problem with it. Please sombody help. :tazz:
  • 0

Advertisements


#2
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
Either there's a flopppy in the drive or your hard drive is going south. NT Loader is just about the first file loaded, and it loads all the others that follow.
  • 0

#3
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Try here

http://support.micro...kb;en-us;320397
  • 0

#4
emuworld

emuworld

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
I read everything on microsoft but nothing comes out on the screen and that's not in the microsoft help website
  • 0

#5
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
You receive an "NTLDR is missing" error message when you start your computer
View products that this article applies to.
Article ID : 320397
Last Review : June 2, 2005
Revision : 7.0
This article was previously published under Q320397
SYMPTOMS
After you copy many files to the root folder of a boot volume that uses the NTFS file system, you may receive the following error message the next time that you restart the computer:
NTLDR is missing
Press CTRL+ALT+DEL to restart.
  • 0

#6
emuworld

emuworld

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
I understand that's on the microsoft webpage but... after that error came out not even the first thing that used to come out on my screen does anymore.. it stays like there was not a CPU connected to it. One of my friend told me it was the hard drive and I don't know what to do.
  • 0

#7
emuworld

emuworld

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
Allright.... i solved the first problem.... now after I see the EMACHINE LOGO it stays with " _ " like if it was processing a command or something...
  • 0

#8
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
You need to post the make of motherboard, if possible the BIOS version and also a description of the beeps

Do you have recovery CD's or an XP CD
  • 0

#9
emuworld

emuworld

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
I don't have the BEEPS problems anymore..... Now the problem is that when I first got the error, I tried using one CD that was soppose to fix it or format it, and I t automatically ran the Norton Ghost.... which said something like: OUTPUT: a:\ghostrr.exe couldn't be found or something.. and then when I took out the disk and restart it only shows a " _ " going on and OFF like if it was reading something or executing a command.
  • 0

#10
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
With an XP CD you can do this, though e-machines usually have recovery CD's

http://support.micro...kb;en-us;307545
  • 0

Advertisements


#11
emuworld

emuworld

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
Yes, I have those recovery disks, but when I tried using them itran the Norton Ghost and the norton ghost sent out an error... so Im stuck!
  • 0

#12
soarsister

soarsister

    New Member

  • Member
  • Pip
  • 3 posts
I am having the same trouble and emachine is no help despite numerous people online with the same issue...obvious flaw in the cd restore, yet they want me to buy new cds despite these being new. I just opened them today...and they want 20 bucks for the new ones. emachines have the worst customer service techs yet!
  • 0

#13
soarsister

soarsister

    New Member

  • Member
  • Pip
  • 3 posts
yes replying to myself...
so I restored successfully (I thought) but when it goes to screen starting windows xp it makes aclicking sound the light on my cd (empty) goes on solid and the yellow light indicating hardrive activity is solid yellow. the monitor is off. it is like it is hibernating (because it is still on, has to be powered off manually) and yet I can't get it to respond....
  • 0

#14
Alex_Harris

Alex_Harris

    Member

  • Member
  • PipPip
  • 41 posts
The machine that is giving the ghost error - is it detecting your hard drive in the BIOS? You can normally access it from hitting DEL when the machine starts and shows the Emachines Logo.
  • 0

#15
soarsister

soarsister

    New Member

  • Member
  • Pip
  • 3 posts
so how do I tell if it is detecting hardrive in bios after hitting delete and what do i change in there to fix it?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP