Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

win98se usb issues

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
hi all,

ive just reinstalled my win98se & installed the unofficial service pack 2.02. all seemed fine until i tried to connect the following usb devices, all of which appear to install fine from [factory] disc but on reboot i keep getting the 'found new hardware' wizard. im not a happy bunny. both devices ran fine on my girlfriends winMe machine - until that blew-up earlier this week.

epson_stylus c46 printer & canon_canoscan n65ou scanner

any help or pointers much appreciated.


Edited by gas, 13 September 2005 - 08:06 AM.

  • 0



  • Guest
If I remember correctly, if you are installing a usb printer for many manufacturers you should not connect the usb cable until prompted by the installation program. This may be the case for your scanner too.

Did you follow the installation procedure correctly? If not -

Suggest that you uninstall via Add/Remove or CD and try disconnecting the usb cable until prompted.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP