Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Outlook Send/Receive Error

  • Please log in to reply




  • Member
  • PipPip
  • 11 posts
Running Outlook 2002 on XP pro with Norton 2005. Netgear wireless ADSL router at 1.1 Mbps. This setup has worked with no probs for my smtp/pop mail account until recently.

Everything works fine on initial startup - I can send and receive mail. At the next auto send/receive command - and subsequently thereafter - I get the timeout error message 0x08004210A i.e waiting for a response from the receiving pop server. I am unable to send or receive mail. I have tried the following without success:-

Checked pop/smtp account settings for accuracy
Increased the server timeout settings
Disabled Norton 2005 Internet Security and AV
Deleted messages at the server end using squirrel mail
deep scanned system using Giant AntiSpyware, Adaware SE and Norton.
Closing and restarting Outlook only.

Restarting the machine seems to be the only way of getting mail in/out - which leads me to suspect that a local system process or similar is "kicking in" after the initial request - however I cant determine which if any using the processes tab on windows task manager.

Any of you good people out there experienced this or have any suggestions as to where I go from here

Patrick... :tazz:
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP