Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

my system restore wont work!


  • Please log in to reply

#1
bgdkmetzger2003

bgdkmetzger2003

    Member

  • Member
  • PipPip
  • 69 posts
my system restore wont work and i have an icon in the tray that says i have no virus protection eventhough i still have norton!! what do i do???
  • 0

Advertisements


#2
bgdkmetzger2003

bgdkmetzger2003

    Member

  • Topic Starter
  • Member
  • PipPip
  • 69 posts
The system restore still doesnt work but the icon is gone. I did a panda scan which yielded these results:

Incident Status Location

Adware:adware/exactsearch No disinfected Windows Registry
Adware:Adware/IST.ISTBar No disinfected C:\Documents and Settings\Adam\Local Settings\Temporary Internet Files\Content.IE5\8V6TC9S5\get[1].htm
Adware:Adware/Lop No disinfected C:\System Volume Information\_restore{B37680B2-BA0A-4E5D-BF30-83E44C588624}\RP13\A0000572.exe
Adware:Adware/Lop No disinfected C:\System Volume Information\_restore{B37680B2-BA0A-4E5D-BF30-83E44C588624}\RP13\A0000574.exe
The last two entries are probably why the system restore doesnt work. But I dont know how to fix it. I need to fix my system restore.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP