Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cant Update


  • Please log in to reply

#1
cleverboy12

cleverboy12

    Member

  • Member
  • PipPipPip
  • 687 posts
I cant update and Patch widows because my Sygate blocks acess to allow it to do so.

Can anyone tell me how to allow access through Sygate ?

Thanks :tazz:
  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
Look in sygate's program list and if you see Windows Update listed as 'always block', alter it to 'always allow'. Or remove the entry from sygate, log on to Windows Update and when sygate pops up tell it to 'allow' and tick 'always'. when I used sygate it didn't block access to Windows Update unless you told it to. If you get no joy, uninstall sygate and get the free zonealarm firewall which i'm using and it definitely doesn't block windows update unless you tell it to.

Edited by pip22, 14 September 2005 - 10:59 AM.

  • 0

#3
cleverboy12

cleverboy12

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 687 posts
Thanks but its not on the list and i dont get something coming up.

Its like it does it automatically !
  • 0

#4
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
you have to use Internet Explorer to use windows Update cos it needs to run an activeX control. Opera and Firefox don't support ActiveX. maybe that's your problem, cos I notice you advertise firefox as your sig.
  • 0

#5
cleverboy12

cleverboy12

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 687 posts
I use Internet Explorer all the time ! I do allow the Active X from microsoft its something to do with the firewall
  • 0

#6
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP

its something to do with the firewall

View Post


Howdy:

A quick check there would be to simply disable the firewall for a few minutes to see if you can get there that way..

Murray
  • 0

#7
cleverboy12

cleverboy12

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 687 posts
Is it safe to disable the firewall because that would leave me unprotected !
  • 0

#8
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
Enable the XP firewall for that short period of time..

Murray
  • 0

#9
cleverboy12

cleverboy12

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 687 posts
Ok i will but may i ask how come i have never in my life got a message from windows firewall ? What does it allow and block ?
  • 0

#10
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
1: It may be disabled already due to the fact you are using Sygate..

2: Blocks only incoming traffic unless specified by the user to allow it..

3: If XP Firewall IS enabled, ever think your problem may be due to a conflict between Sygate an WinFirewall??

Murray
  • 0

#11
Shadowmeph

Shadowmeph

    New Member

  • Member
  • Pip
  • 8 posts
[quote name='Murray S.' date='Sep 14 2005, 10:41 AM']
1: It may be disabled already due to the fact you are using Sygate..

2: Blocks only incoming traffic unless specified by the user to allow it..

3: If XP Firewall IS enabled, ever think your problem may be due to a conflict between Sygate an WinFirewall??

Murray

View Post

[/quote
I am doubting very much that they conflict , I think that the problem is that sygates fire wall has an option ( I have the pro version) that is called stealth mode, if you go into your tools options the turn off stealth mode windows updates should work again . with stealth mode on it blocks some sites so I would try that.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP